NetWorker: La notificación por correo electrónico no se activa cuando se desmonta un dispositivo

Resumen: Se configuró una notificación en NetWorker que enviará un correo electrónico cuando se realice el desmontaje de un dispositivo; sin embargo, no se reciben mensajes de correo electrónico. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • NetWorker Server es 19.7.1.1 o anterior.
  • Se configuró una notificación por correo electrónico en NetWorker con los siguientes criterios:
Event: Medios, Dispositivo deshabilitado, Data Domain, Dispositivo deshabilitado 2, Restablecimiento de bus/dispositivo, Escaneo de volumen necesario
Prioridad: Advertencia, Crítico, Alerta, Emergencia
Acción: Email_command
 
Linux:
/bin/mail -S MAILHOST_ADDRESS -s "SUBJECT" -r SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAIL
Windows:
smptmail -h MAILHOST_ADDRESS -s "SUBJECT" -f  SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAIL
  • Se desmonta un dispositivo en NetWorker y se registra lo siguiente en el daemon.raw de NetWorker Server:
MM/DD/YYYY HH:MM:SS 2 0 0 387454784 3058914 0 NSR_SERVERNAME nsrd NSR warning DEVICE_NAME unmounted VOLUME_NAME.###
NOTA: Los daemon.raw no representados se pueden representar con el siguiente comando: NetWorker: Cómo usar nsr_render_log para representar .raw archivos de registro
  • No se recibió ningún correo electrónico en el que se notificara al destinatario que un dispositivo estaba desmontado.
  • No se observa ningún problema de funcionalidad de correo. Todas las demás notificaciones por correo electrónico configuradas se reciben desde NetWorker Server.

Causa

Este es un comportamiento esperado.

Resolución

Se agregaron mejoras a NetWorker 19.8. 

NOTA: NetWorker 19.7 llegó al final del soporte a partir del 30/06/2025. El soporte para NetWorker 19.8 llegó al final del 30/11/2025.

Las versiones compatibles de NetWorker se pueden descargar desde:  https://www.dell.com/support/home/product-support/product/networker/drivers

Las fechas de final del ciclo de vida de las versiones se pueden encontrar en la pestaña Overview .


La notificación se puede configurar desde NetWorker Management Console (NMC) en Server-Notifications>. La notificación requiere lo siguiente:


Event: Media, Device Disabled, Data Domain, Device Disabled 2, Bus/Device Reset, Volume scan needed.
Prioridad: Warning, Critical, Alert, Emergency
Acción:user el comando de correo especificado.

Linux: 
/bin/mail -S MAILHOST_ADDRESS -s "SUBJECT" -r SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAIL
Windows: 
smptmail -h MAILHOST_ADDRESS -s "SUBJECT" -f SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAIL
 
Ejemplo de correo electrónico de notificación del dispositivo

Información adicional

Para obtener información sobre la configuración de notificaciones, consulte la Guía de administración de NetWorker, disponible a través de https://www.dell.com/support/home/product-support/product/networker/docs

NetWorker: Cómo solucionar problemas con las notificaciones
de correo electrónico fallidasNetWorker: Cómo configurar las notificaciones por correo electrónico de políticas

Productos

NetWorker Family, NetWorker
Propiedades del artículo
Número del artículo: 000202778
Tipo de artículo: Solution
Última modificación: 30 oct 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.