PowerScale: Isilon: El número de nodo del panel LCD no se actualiza cuando se vuelve a numerar un nodo mediante lnnset

Resumen: El panel LCD de un nodo continuará mostrando el número de nodo antiguo después de que el nodo se vuelva a numerar mediante el comando "lnnset" en "isi config". Se debe activar una actualización para forzar el panel LCD a mostrar el número de nodo correcto. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El número de nodo lógico (LNN) de un nodo Isilon se puede cambiar mediante el comando 'lnnset' dentro del comando 'isi config' herramienta. A pesar de que el cambio se aplica de inmediato, el panel frontal LCD del nodo continúa mostrando el número de nodo anterior.

Causa

El comando lnnset no notifica al demonio de control de LCD que se ha producido un cambio, por lo que el demonio no reconoce que se necesita una actualización.

Resolución

El demonio de LCD se debe activar para actualizar la información de LCD a fin de que la pantalla del panel frontal detecte el cambio. Utilice cualquiera de los siguientes métodos para actualizar la información de LCD1

. Reinicie el demonio de LCD para actualizar el panel LCD mediante el siguiente comando:
 
# isi_lcd_d restart


2. Indique al demonio de LCD que restablezca y actualice el panel LCD mediante el siguiente comando:
 
# killall -HUP isi_lcd_d


3. Quite el panel frontal del nodo, espere 30 segundos y vuelva a insertarlo. La pantalla del panel frontal puede tardar hasta 60 segundos en iniciarse. Cuando haya terminado, debería encenderse y mostrar el nuevo número de nodo.

4. Reinicie el nodo.

Productos afectados

PowerScale OneFS

Productos

PowerScale OneFS
Propiedades del artículo
Número del artículo: 000015082
Tipo de artículo: Solution
Última modificación: 27 feb 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.