VNX: Mensaje de error "No se puede acceder al sistema especificado o no se pudo validar el certificado del sistema" (corregible por el usuario)

Resumen: Mensaje de error del cliente de Unisphere "El-sistema-especificado-no-es-accesible-o-el-certificado-del-sistema-podría-ser-validado"

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Síntomas



El cliente intentaba iniciar la GUI desde "Unisphere Client" para uno de los VNX
 
En la pantalla Unisphere Client Connect, cuando escribimos IP address para el nombre de host y hacemos clic en Connect.
 
El cliente encontró el siguiente mensaje de ERROR:
 
 No se puede acceder al sistema especificado o no se pudo validar el certificado en el sistema"

Pudo abrir la GUI de otro arreglo VNX del mismo sistema, pero no de VNX 5300

Pudo hacer ping a las direcciones IP de administración desde la PC donde el cliente estaba ejecutando

Se siguió el plan de acción:

1) Se intentó reiniciar el servidor de administración.
 
2) Certificado autofirmado generado.
 
Pero sigue apareciendo el mismo mensaje de error 

Causa

Se descubrió que ambos arreglos estaban en una subred

diferente Se intentó hacer telnet en los puertos 80 y 443

El puerto 80 y 443 se cerró para la subred VNX 5300.


Resolución

 Se solicitó al cliente que abra los puertos 80 y 443.

Era un problema de red

Información adicional

Puede comprobar si hay un puerto abierto en la red mediante la ejecución del comando telnet. Si está abierto, verá una pantalla en blanco después de emitir el comando:
 
telnet [nombre de dominio o ip] [puerto]
 
donde
 
[nombre de dominio o ip] es el nombre de dominio o la dirección IP del servidor al que está intentando conectarse
[puerto] es el número de puerto donde el servidor está escuchando
 
Si el puerto está abierto, verá una pantalla en blanco. Esto significará que la conexión se realizó correctamente.
 
Por ejemplo,
 
telnet SPA/SPB_IP 443
 
telnet SPA/SPB_IP 80
 
NOTA  : En Windows Vista y Windows 7, es posible que tenga que habilitar telnet primero:
 
Vaya a Inicio -> Panel de control -> Programas;
En Programas y características, haga clic en Activar o desactivar características de Windows;
Marque el cliente Telnet y el servidor Telnet;
Haga clic en Aceptar.
 

Productos afectados

VNX/VNXe

Productos

VNX1 Series, VNX2 Series, VNX/VNXe
Propiedades del artículo
Número del artículo: 000056828
Tipo de artículo: Solution
Última modificación: 06 nov. 2025
Versión:  3
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