Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Problemen met P2314T-en P2714T-monitoren oplossen

Resumen: Dit artikel bevat informatie over P2314T-en P2714T-monitoren.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Opmerking:Gebruikershandleidingen voor naslaginformatie over het vinden van de knoppen in de instructies.

 

Zelftestfunctie van de monitor gebruiken

De monitor beschikt over een zelftestfunctie waarmee u kunt controleren of de monitor goed werkt. Als uw beeldscherm en computer goed zijn aangesloten, maar het monitorscherm donker blijft, voert u zelftest van monitor uit.

  1. Schakel de computer en de monitor uit.
  2. Koppel de videokabel los van de achterkant van de monitor.
  3. Schakel de monitor in. Als de monitor geen videosignaal detecteert en wel goed werkt, wordt het zwevende dialoogvenster op het scherm weergegeven (Afbeelding 1).
  4. Dit dialoogvenster wordt ook weergegeven als de videokabel losraakt of beschadigd raakt terwijl de computer normaal werkt.

 

Als de monitor leeg blijft nadat u hebt gecontroleerd of de zelftest werkt, is het probleem mogelijk te verholpen met de/video-adapter van de videokabel of de computer zelf.
Neem voor meer hulp contact op met Dell Technische Support


Causa

Het geïntegreerde diagnoseprogramma gebruiken

Monitoren beschikken over een ingebouwde diagnostische tool waarmee u kunt bepalen of de abnormaal voorkomende fout van het scherm dat u ondervindt een inherent probleem is met de monitor/videokabel of de computer.

  • Inschakelen
    • Koppel de videokabels los van de computer of de monitor. De monitor gaat vervolgens naar de zelftest modus.
    • Druk op de toetsen knop 1 en knop 4 gedurende 2 seconden tegelijk op het voorpaneel.
    • Door op de knop 4 te drukken, kunt u de kleur wijzigen die wordt gewijzigd in grijs, rood, groen, blauw, zwart, wit en tekst rasters.
  • Uitschakelen:
    • De test is voltooid als het tekstpatroon op het scherm wordt weergegeven. Druk nogmaals op knop 4 om af te sluiten.
    • Het programma keert terug naar het normale beeldscherm als er gedurende 5 minuten geen actie wordt uitgevoerd.

 

Als u een diagnostische test wilt uitvoeren op ingebouwde functies die nodig zijn voor een passend beeldscherm, kunt u Dell PC-diagnostiekgebruiken. Selecteer hardware en daarna videokaart-of videokaart spanning.
U kunt ook voor hulp contact opnemen met de afdeling technische ondersteuning


Problemen met het aanraakscherm

  1. Monitor reageert niet op aanraking.
    1. Zorg ervoor dat de USB kabel die op de monitor is aangesloten, Dell.
    2. De computer moet USB 2.0 of USB 3.0 technologie ondersteunen.
    3. Als het USB apparaat niet wordt herkend door de computer, schakelt u uit/op de monitor of sluit u de USB kabel aan.
  2. De cursor volgt uw vinger of stylus niet nauwkeurig wanneer u het scherm aanraakt.
    1. Start de computer opnieuw op en schakel de monitor opnieuw in
    2. Open het Configuratiescherm om Instellingen voor Tablet pc te selecteren.
    3. Selecteer beeldscherm en daarna Kalibreer
    4. Kalibreer het monitorscherm opnieuw volgens de tekst instructies op het scherm.
    5. Sla de gegevens over de kalibratie op of verwijder ze.
  3. De cursor beweegt schokkerig
    1. Zorg ervoor dat er geen optische van het aanraakscherm, zoals beschermings film, wordt geblokkeerd.
    2. Reinig de oppervlakte van het paneel; Zorg ervoor dat er geen vuile, stof-, olie-of vingerafdruk afdrukken zijn
    3. Verplaats metalen en geleidende objecten weg van het scherm.

Als u een of meer van de bovenstaande symptomen noteert, neem dan contact op met de technische ondersteuning.


Resolución

HDMI/ DP-No Audio Codec

Om dit probleem op te lossen, moet u ervoor zorgen dat

  1. Controleer of alle kabels zijn aangesloten (DP of HDMI-kabel)
  2. Volume staat niet op dempen voor de computer
  3. De instellingen voor de computer audio zijn hetzelfde als bij het controleren van audio-instellingen

 

Als het probleem zich blijft voordoen,neem dan contact op met Technische Support.


USB-interface werkt niet

  • Controleer of de monitor is ingeschakeld
  • Sluit de upstream-kabel tussen de monitor en de computer opnieuw aan.
  • Sluit de downstream-connectoren weer aan. Tussen de monitor en het randapparaat dat wordt gebruikt.
  • Start de computer opnieuw op en schakel de monitor opnieuw in
  • Sluit de randapparatuur aan en controleer op oplossing. Neem contact op met de technische ondersteuningals het probleem zich blijft voordoen.

 


 

 

Propiedades del artículo


Producto comprometido

Dell P2314T, Dell P2714T

Fecha de la última publicación

10 may. 2021

Versión

4

Tipo de artículo

Solution