PowerStore: VsI no puede descubrir PowerStore después de la actualización a PowerStoreOS versión 3.2.0.0

Resumen: VsI no puede descubrir PowerStore después de la actualización a PowerStoreOS versión 3.2.0.0.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

VsI no puede descubrir PowerStore después de actualizar PowerStore a la versión 3.2.0.0.

Antes de la actualización, todo funciona según lo esperado, pero después de actualizar a PowerStoreOS v3.2.0.0, VSI ya no puede conectarse a PowerStore.

Si se quitó, no se vuelve a registrar. Se muestra el siguiente mensaje de error en vSphere:
 
400 Failed to discover PowerStore systems.
 
Mensaje de error: No se pudieron descubrir los sistemas PowerStore
Figura 1: Mensaje de error: No se pudieron descubrir los sistemas PowerStore
 
La versión del plug-in de VSI afectada es 10.0.0.

Causa

Los cambios en la API REST en PowerStoreOS versión 3.2 hacen que VSI 10.0.0 ya no funcione con PowerStore v3.2

Resolución

Las versiones 10.1.0 y 10.2.0 de VSI están disponibles para su descarga en la página de productos de VSI para VMware vSphere Web Client en el soporte de Dell. Instale la nueva versión de VSI.

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000205413
Tipo de artículo: Solution
Última modificación: 14 jun. 2023
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.