Avamar: AUI se bloqueaba cuando se abría la opción de filtro Name en la pestaña Backup Policy
Resumen: AVAMARESC-2383 Se produce un fallo en todas las versiones de la interfaz de usuario de Avamar, podría causar que toda la página de la interfaz del usuario se bloquee.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
1. En la página de la interfaz de usuario de Avamar, abra la pestaña
Policy ->Backup Policy 2. Elija cualquier política y, a continuación, abra la opción Filtro de nombre.
3. Ingrese cualquier palabra clave en el cuadro de filtro; la interfaz del usuario de Avamar se bloqueará.
4. No se puede navegar a ninguna otra página.
5. Pero en el paso 3, si no elegimos ninguna política y abrimos la opción de filtro Nombre e ingresamos alguna palabra clave, todo va bien.
6. Además, este comportamiento solo ocurre en la pestaña Backup Policy, no se encontró ninguna otra pestaña igual.
7. La única manera de hacer que la interfaz del usuario de Avamar responda es mediante la actualización del navegador web.
Policy ->Backup Policy 2. Elija cualquier política y, a continuación, abra la opción Filtro de nombre.
3. Ingrese cualquier palabra clave en el cuadro de filtro; la interfaz del usuario de Avamar se bloqueará.
4. No se puede navegar a ninguna otra página.
5. Pero en el paso 3, si no elegimos ninguna política y abrimos la opción de filtro Nombre e ingresamos alguna palabra clave, todo va bien.
6. Además, este comportamiento solo ocurre en la pestaña Backup Policy, no se encontró ninguna otra pestaña igual.
7. La única manera de hacer que la interfaz del usuario de Avamar responda es mediante la actualización del navegador web.
Causa
- El equipo de EE puede reproducir este problema, han observado el mismo comportamiento en todas las versiones y los SME también confirmaron lo mismo.
- El equipo de EE cree que esto debería ser un defecto.
- El equipo de EE cree que esto debería ser un defecto.
Resolución
Como se discutió con el equipo de EE, elevaron el defecto el 19.10 y el 19.12, busque los siguientes ID de defecto con respecto al mismo:
Para 19.10 CHF - ETA: Septiembre de 2024
Para 19.12 - ETA: Diciembre 2024
Para 19.10 CHF - ETA: Septiembre de 2024
Para 19.12 - ETA: Diciembre 2024
Productos afectados
Avamar, Avamar, PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP5900Propiedades del artículo
Número del artículo: 000227290
Tipo de artículo: Solution
Última modificación: 06 nov. 2025
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.