Las estaciones de acoplamiento Dell Pro tienen problemas de conectividad de red

Resumen: En este artículo, se proporciona más información sobre la caída intermitente de la conexión de red de área local (LAN) de las estaciones de acoplamiento Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Productos afectados:

  • Estación de acoplamiento Dell Pro WD25
  • Estación de acoplamiento inteligente Dell ProSD25
  • Estación de acoplamiento Dell Pro Thunderbolt 4 WD25TBT4
  • Estación de acoplamiento inteligente Dell Pro Thunderbolt 4 SD25TBT4

Los usuarios informaron que la conexión LAN en la estación de acoplamiento no funciona o tiene problemas de conectividad intermitentes.

Causa

El controlador LAN de la estación de acoplamiento no está instalado.

Resolución

No reemplace ningún hardware en relación con este problema.

Instale el controlador de LAN de la estación de acoplamiento:

  • Para la estación de acoplamiento Dell Pro (WD25) y la estación de acoplamiento inteligente Dell Pro (SD25), es necesario instalar un controlador de LAN USB Realtek desde la página Controladores y descargas de la estación de acoplamiento que esté utilizando.
  • Para las estaciones de acoplamiento inteligentes Dell Pro Thunderbolt 4 (SD25TB4) y Dell Pro Thunderbolt 4 (WD25TB4), es necesario instalar el controlador de LAN PCIe Intel y LAN USB RTK desde la página Controladores y descargas de la estación de acoplamiento que esté utilizando.

Productos afectados

Dell Pro Smart Dock SD25, Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4
Propiedades del artículo
Número del artículo: 000337068
Tipo de artículo: Solution
Última modificación: 15 ago. 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.