NetWorker: No se puede crear el cliente en NMC, el nuevo mapa de página tiene un tamaño incorrecto

Resumen: Cuando se agrega una nueva máquina cliente a NetWorker Management Console (NMC), se recibe el error "el nuevo mapa de página tiene un tamaño incorrecto".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

No se puede agregar una nueva máquina cliente de NetWorker a NetWorker Management Console debido al error "el nuevo mapa de página tiene un tamaño incorrecto".

El problema se produce en NMC cuando se utiliza el FQDN, el nombre corto o la dirección IP de la máquina cliente.

Causa

Los archivos DNS o de hosts locales tienen entradas incorrectas.

Resolución

Compruebe la búsqueda directa e inversa de DNS para buscar entradas incorrectas de la máquina del cliente de NetWorker; nombre de host, direcciones IP, etc.

Compruebe los archivos de hosts locales en el servidor de NetWorker, la máquina de NMC y las máquinas del cliente de NetWorker para ver si hay nombres de host o direcciones IP incorrectos, etc.

En NetWorker Server, ejecute lo siguiente:

  1. Ping Client_IP_Address
  2. Ping Client_Hostname
  3. nslookup Client_IP_Address
  4. nslookup Client_Hostname

Arreglar:
Corrija las entradas de DNS para las máquinas del cliente.

Solución alternativa:
Utilice las entradas de archivos de host correctos en NetWorker Server, la máquina de NMC y las máquinas del cliente como solución alternativa.


NOTA: Si se trata de un DAG de Exchange, un clúster de SQL, etc., compruebe las entradas de DNS de todos los nodos del clúster y el propio nombre del clúster.

Productos afectados

NetWorker, NetWorker Management Console

Productos

NetWorker Family
Propiedades del artículo
Número del artículo: 000359072
Tipo de artículo: Solution
Última modificación: 02 oct. 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.