PowerEdge: Falla de inicialización de PCIe de DPU BlueField-3

Resumen: Detección de errores PR8 en el registro de LifeCycle (LC) cuando se utiliza una tarjeta de unidades de procesamiento de datos (DPU) BlueField-3 (BF3) (DPN: HFWRM).

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Los registros de LifeCycle Controller (registro de LC) informan los siguientes errores debido a fallas repetidas de inicialización de Peripheral Component Interconnect Express (PCIe):

 

2025-07-27 17:38:59    294    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-07-27 17:38:58    293    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

2025-07-17 17:30:57    189    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-07-17 17:30:57    188    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

2025-05-11 17:29:46    46    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-05-11 17:29:46    45    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

 

Causa

El problema se confirmó y se resolvió en la versión de firmware v32.46.3048, lanzada el 14 de agosto del 2025.
Este es un problema conocido de NVIDIA. El firmware del dispositivo afectaba el proceso de capacitación durante la inicialización de la red PCIe y el problema se resolvió a partir de la versión de firmware v32.46.3048.

El algoritmo del firmware se ha optimizado para mejorar la estabilidad del enlace PCIe. Se confirma que las tarjetas NVIDIA recientemente enviadas ya incluyen la versión de firmware actualizada v32.46.3048 o posterior.

 

Resolución

NO envíe una tarjeta de red de reemplazo inmediatamente. En primer lugar, ejecute un ciclo de apagado y encendido completo para verificar si la tarjeta vuelve a ser detectable.

Productos afectados

Rack Servers, XE Servers
Propiedades del artículo
Número del artículo: 000379421
Tipo de artículo: Solution
Última modificación: 24 may. 2026
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.