Data Domain: Identificación de una tarjeta controladora de enlace (LCC) defectuosa o inactiva

Resumen: En este artículo, se describen los pasos para determinar si una tarjeta controladora de enlace (LCC) en un sistema Dell Data Domain funciona correctamente. Una LCC defectuosa puede provocar un rendimiento degradado, la pérdida de redundancia de rutas y diversas alertas del sistema. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Se aplica a:

  • Sistemas Data Domain con bandejas de almacenamiento externo (ES30 o DS60)
  • Todas las versiones de software de DDOS

Los síntomas de una LCC defectuosa o inactiva pueden provocar lo siguiente:

  • Pérdida de conectividad de múltiples rutas a los gabinetes
  • Alertas que indican solo una ruta activa (en lugar de dos)
  • Discos informados como ausentes, fallidos, desconocidos o degradados
  • Velocidades de enlace irregulares o inesperadas en puertos HOST o EXP'N
  • Rutas SAS faltantes a varios gabinetes
  • Sistema de archivos inactivo debido a grupos de discos faltantes
 

Causa

Las causas comunes de los problemas de LCC o SAS (MPATH) son las siguientes:

  • Falla de hardware (LCC, cable SAS, HBA)
  • Cableado inadecuado o conexiones sueltas
  • Problemas de alimentación con el gabinete
  • Anomalías de firmware o software
  • Actividades de actualización o mantenimiento del sitio

Resolución

1. Comprobar alertas del sistema:

  • Ejecute lo siguiente:
  • # alerts show current

Revise si hay alertas relacionadas con el disco o el gabinete que puedan indicar problemas de conectividad de SAS.

2. Verifique la topología de SAS:

  • Ejecute lo siguiente:
  • # enclosure show topology

kA2j0000000R14ECAS_1_0

Busque signos de interrogación (???) entre las rutas del gabinete, que indican una posible falla en el controlador o el cableado.

Ejemplo de resultado:

Port      enc.ctrl.port             enc.ctrl.port           enc.ctrl.port
3a    >    5.A.H:5.A.E    ?  ?  ?    7.B.H:7.B.E      >      6.B.H:6.B.E
Mensaje de error:
? - A possible problem was detected for this shelf controller or the cable connected to it.

Si la solicitud en ??? está presente:

    • Inspeccione físicamente y vuelva a insertar los cables SAS entre las bandejas.
    • Si los cables están asegurados y las alertas persisten, escale al soporte.

3. Compruebe el estado de LCC y las velocidades de enlace:

  • Ejecute lo siguiente:
  • # enclosure show controllers <Enclosure_Number>

Ejemplo de salida (DS60):

  • Encl 2
      Model                   DS60
      Capacity                60 Slots
      WWN                     N/A
      Serial #                JWXCD134400059
      Number of Controllers   2
    
      Controller A
        WWN          500604811015F07F
        Firmware     2.10.1
        Serial #     JWXCL134300134
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   48.0 Gbps
    
      Controller B
        WWN          500604811007517F
        Firmware     2.10.1
        Serial #     JWXCL134200021
        Status       OK
        HOST port    48.0 Gbps
        EXP'N port   0.0 Gbps

Ejemplo de salida (ES30):

  • Encl 3
      Model                   ES30
      Capacity                15 Slots
      WWN                     N/A
      Serial #                APM00134300555
      Number of Controllers   2
    
      Controller A
        WWN          50060480062C7CBF
        Firmware     1.55
        Serial #     CF23V132500362
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   24.0 Gbps
    
      Controller B
        WWN          50060480062D79BF
        Firmware     1.55
        Serial #     CF23V132500867
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   0.0 Gbps

Velocidades de enlace previstas:

    • ES30: Todos los enlaces = 24,0 Gbps
    • DS60:
      • Puerto HBA a HOST = 24,0 Gbps
      • Puerto EXP'N de bandeja a bandeja = 48,0 Gbps
      • 0.0 Gbps Indica que no hay enlace físico

Estado: Debe ser OK
Firmware/# de serie: Los campos en blanco pueden indicar una LCC defectuosa.

4. Inspección física

  • Compruebe si hay luces LED ámbar en el gabinete o LCC
  • Asegúrese de que la alimentación de CA esté conectada y de que la bandeja esté encendida

5. Escalación

Si el problema persiste después de la solución de problemas básica:

  • Generar un paquete de soporte
  • Envíe una solicitud de servicio al proveedor de soporte que contrató

Información adicional

Productos afectados

Data Domain

Productos

Data Domain, Data Domain Deduplication Storage Systems, DS60, ES30
Propiedades del artículo
Número del artículo: 000032863
Tipo de artículo: Solution
Última modificación: 07 oct 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.