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Come identificare e risolvere i problemi delle schede di rete cablate su un computer Dell Latitude

Resumen: Questo articolo è una guida per identificare e risolvere i problemi di connessione Ethernet su un notebook Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Sommario:

  1. Risoluzione dei problemi con la scheda di rete integrata
  2. Risoluzione dei problemi hardware
  3. Risoluzione dei problemi software

Risoluzione dei problemi con la scheda di rete integrata

Questa guida illustra alcune procedure generali per identificare e risolvere eventuali problemi di rete cablata del notebook.

Gli errori di rete cablata più comuni possono essere suddivisi in tre categorie.

  • Nessuna connessione
  • Connessione intermittente
  • Connessione lenta

Alcune procedure di risoluzione dei problemi sono tuttavia valide per tutti gli errori. 

Causa

È possibile che si verifichino problemi di rete a causa di un driver di rete danneggiato, di una scheda di rete o di un cavo di rete difettoso, di impostazioni di rete errate sul computer e così via.

Resolución

Risoluzione dei problemi hardware

Porta Ethernet

  1. Verificare che non vi siano danni alla porta della scheda di interfaccia di rete (NIC) o al cavo.
    • In caso di danni, sarà necessario contattare il supporto Dell. Se la garanzia non include la copertura Accidental Damage, è possibile che venga addebitato il costo di eventuali riparazioni.
    • In assenza di danni, procedere ai passaggi successivi di questa guida.
  2. Assicurarsi che il cavo di rete sia collegato saldamente al notebook e al router o sul punto di connessione di rete.
    • Se questa procedura risolve il problema, la causa è un collegamento fisico allentato.
    • Se il problema persiste, procedere seguendo questa guida.
  3. Se si dispone di una docking station, collegare il notebook e utilizzare la porta della scheda di interfaccia di rete della docking station:
    • Se il problema si risolve, contattare il supporto Dell per assistenza e segnalare il problema con la porta della scheda di interfaccia di rete del notebook.
    • Se il problema persiste o se non si dispone di una docking station, procedere seguendo questa guida.
  4. Avviare il notebook nel BIOS (premere il tasto F2 durante l'avvio del notebook) e osservare la porta della scheda di rete del notebook per determinare se le spie LED delle porte Ethernet sono accese, spente o lampeggianti:
    • Se i LED sono accesi/lampeggianti, il notebook sta rilevando la presenza della rete e la connessione è in corso. Andare al passaggio 6.
    • Se i LED sono spenti, la rete non viene rilevata e non è in atto alcuna connessione. Verificare che la scheda di rete sia abilitata nel BIOS.
      1. Se la scheda di di rete è già abilitata, procedere al passaggio 5.
      2. Se la scheda di di rete è disabilitata, provare ad abilitarla. Se il problema persiste, sarà necessario contattare il supporto Dell per ulteriore assistenza.
  5. Collegare un'estremità di un cavo di rete sicuramente funzionante al notebook e l'altra estremità a un altro dispositivo in grado di collegarsi alla rete (ad esempio a un altro notebook). Verificare se l'errore persiste sul notebook o segue il cavo collegato al secondo dispositivo:

    • Se il secondo dispositivo presenta problemi di connessione, l'errore riguarda il router o il punto di connessione di rete.
    • Se il secondo dispositivo si connette alla rete, è necessario contattare il supporto Dell per segnalare un guasto hardware.
  6. Escludere che si tratti di un problema di porta della scheda di rete allentata, scuotendo il relativo cavo mentre è ancora collegato a entrambe le estremità. Verificare se i LED della scheda di rete del notebook cambiano durante lo scuotimento del cavo.
    • Se il loro stato cambia e il cavo funziona sicuramente bene, è necessario contattare il supporto Dell per segnalare un problema hardware.
    • Se il loro stato non cambia, procedere alla sezione successiva.

Risoluzione dei problemi software

  1. La fase successiva consiste nell'escludere che il problema sia legato al sistema operativo. A tale scopo, è possibile sostituire il disco rigido nello stesso modo in cui è stato eseguito il cavo in precedenza e verificare se il guasto segue l'unità o rimane sull'unità. In alternativa, è possibile eseguire l'avvio da un CD Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.live di Ubuntu e verificare se si verifica lo stesso problema.

    • In caso di errore durante l'avvio dal CD live o da un disco rigido sicuramente funzionante, contattare il supporto per ottenere ulteriore assistenza.

    • Se l'errore non si verifica con il CD live o tutto funziona correttamente con un disco rigido sicuramente funzionante, continuare con questa guida.

Nota: si consiglia di consultare il manuale utente del notebook in uso per istruzioni sulla rimozione e il montaggio delle parti. Se non si dispone di un CD live di Ubuntu, è possibile scaricare un file ISO dal link riportato di seguito. Selezionare l'opzione corretta dal menu di avvio temporaneo per eseguire l'avvio da un CD, toccare rapidamente il tasto F12> durante l'avvio<.

menu di avvio temporaneo dell

  1. Se l'errore è stato circoscritto a un problema di software/configurazione, la prima domanda da porsi è se reinstallare o ricreare l'immagine del notebook richieda meno tempo rispetto a continuare con la procedura di risoluzione dei problemi. La reinstallazione risolve definitivamente il problema, ma può comportare molto lavoro a seconda del software e dei dati contenuti sul notebook e di come sono stati eseguiti i backup.

    • Se questa è la soluzione più veloce, reinstallare o ricreare l'immagine del computer per risolvere il problema.

    • In caso contrario, procedere seguendo questa guida.

  2. Il primo passaggio più semplice per la risoluzione dei problemi su un notebook con Windows consiste nell'eseguire lo strumento di risoluzione dei problemi di rete dalla finestra delle impostazioni. Lo strumento di risoluzione dei problemi risolve il problema oppure è necessario continuare con il passaggio successivo.

  3. Disinstallare l'unità NIC da Device Manager e installare il driver più recente dal sito di supporto per il tipo di notebook in uso. In questo modo si risolve il problema oppure è necessario continuare con il passaggio successivo. Passare alla casella Esegui e digitare mmc devmgmt.msc. Aprire i controller di rete nella casella visualizzata, quindi cliccare con il pulsante destro del mouse sulla scheda NIC integrata e scegliere Disinstalla.

  4. Confrontare la propria configurazione con quella di un computer funzionante e verificare se ci sono differenze: in caso affermativo, modificare le impostazioni in base a quelle del computer funzionante. È possibile visualizzare un prompt dei comandi e utilizzare alcuni comandi per eseguire il controllo. Passare alla casella Esegui e digitare cmd. Viene visualizzata una finestra nera con un prompt dei comandi.

    Ipconfig /all

    Questo comando elenca tutte le connessioni disponibili sul notebook.

    Ipconfig /release

    Questo comando rilascia l'indirizzo IP assegnato dal fornitore di servizi Internet (ISP).

    Ipconfig /renew

    Questo comando ottiene un nuovo indirizzo IP.

    Tracert *ip or tracert web URL*M

    Questo comando mostra il numero di salti e il tempo necessario al DNS per risolvere un indirizzo e accedere a una determinata pagina o sito. Maggiore è il numero di salti e il tempo necessario, maggiore è la probabilità che il problema riguardi il DNS. Reimpostare il DNS per risolvere il problema.

    Ping *ip or ping web URL*

    Questo comando verifica la connessione a un sito senza accedervi o utilizzare elementi che potrebbero essere danneggiati o disattivati nel sistema operativo. Si tratta di un controllo di base.

  5. Se tutto ciò non funziona, è possibile reimpostare lo stack TCP/IP. Se il problema persiste, procedere al passaggio successivo.

  6. Come ultima ipotesi, è possibile che il sistema sia stato infettato da un malware che impedisce la connessione della scheda di interfaccia di rete e quindi la diagnosi e il download del software di rimozione. Si consiglia di eseguire una scansione con un'applicazione di terze parti. Sono disponibili vari programmi freeware, tra cui Malwarebytes. Se uno di questi programmi non rileva alcun problema, l'ultimo passaggio consiste nel reinstallare l'immagine o il sistema operativo sul notebook per risolvere il problema.

Se è necessario aprire una richiesta di assistenza o approfondire la procedura di risoluzione dei problemi: È possibile contattarci online tramite chat, Twitter o e-mail. In alternativa, è possibile contattare la propria linea di supporto locale. Se si accede al sito del supporto, verificare che sia impostato sul proprio paese o regione, quindi cliccare sul collegamento Contattaci . Fornisce le informazioni più aggiornate su come contattarci.

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Propiedades del artículo


Producto comprometido

Laptops, Inspiron, Latitude, Vostro, XPS

Fecha de la última publicación

26 feb 2024

Versión

13

Tipo de artículo

Solution