VNX: Error: El certificado tiene una fecha no válida

Resumen: En este artículo, se proporciona información sobre el error de VNX: El certificado tiene una fecha inválida.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Aparece el siguiente error cuando se intenta conectarse a VNX mediante la interfaz de usuario de Unisphere:
Certificate Warning
The system can not be managed for the following reasons.
Certificate has invalid date

No se puede conectar con Unisphere o el navegador al VNX.

Causa

El certificado de capa de conectores seguros (SSL) del procesador de almacenamiento (SP) venció, lo que impide la comunicación HTTPS.

Resolución

Cuando hace clic en los detalles del certificado, verá que la fecha de "validez hasta" del certificado caducó.

  1. Cambie la hora en la laptop de un momento para que esté entre los valores Válido desde y Válido hasta la hora del certificado.
  2. Conéctese al sistema mediante Unisphere y seleccione las propiedades del SPA.
  3. Cambie la hora del SPA a la hora local actual.
  4. Inicie sesión como usuario administrador como sysadmin en el arreglo mediante lo siguiente:
https://SPA_IP/setup
  1. Seleccione Administrar certificado SSL/TLS.

Aquí hay dos escenarios posibles: un certificado autofirmado está en uso o un certificado firmado por una CA está en uso. El escenario más común es un certificado autofirmado, pero funciona de cualquier manera según las necesidades del entorno y si hay o no un servidor de CA válido que pueda firmar la CSR generada en Unisphere.

(Opción 1) Genere un certificado autofirmado (consulte el artículo 11219 para obtener más detalles sobre el reemplazo de un certificado autofirmado: debe ser un usuario registrado de Dell):

  1. Haga clic en Generar un certificado autofirmado

 
(Opción 2) Cree un certificado de CA firmado por el cliente (consulte el artículo 103417 para obtener más detalles sobre cómo generar un certificado autofirmado: debe ser un usuario registrado de Dell):

  1. Haga clic en Generar solicitud de firma de certificado (CSR).
  2. Una vez creada la solicitud de firma, pida al usuario que obtenga la CSR firmada por su servidor de CA.
  3. Una vez que se firma la CSR, se debe importar al SP. Vaya a Administrar certificado SSL/TLS.
  4. Haga clic en Import Certificate.
  5. Cargue el certificado que firmó el servidor de CA.

Una vez que el nuevo certificado esté implementado, repita los mismos pasos en SPB y, a continuación, verifique que ahora se pueda acceder a Unisphere.

Productos afectados

VNX1 Series

Productos

VNX-VSS Series, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Propiedades del artículo
Número del artículo: 000057175
Tipo de artículo: Solution
Última modificación: 19 sept. 2025
Versión:  8
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