Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

La funzione SX2210T Touch non risponde o non funziona

Resumen: Informazioni e possibili soluzioni per la risoluzione dei problemi con il monitor Dell SX2210T.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

 SLN240592_en_US__1SX2210T

Le funzionalità di tocco sul monitor SX2210T potrebbero non funzionare a causa dei seguenti motivi:

  • SX2210T Touchdriver * non è stato installato. Alcuni utenti possono sbagliare il software di Dell Touch zone come SX2210T touchdriver, che è stato preinstallato nel PC quando è stato ordinato.
  • Un conflitto noto tra l'applicazione NextWindow touch con la versione software di Dell Touch Zone (V 1.2.1.8. A04) che disabilita la funzione touch in SX2210T.
  • La funzione touch è supportata solo da alcuni sistemi operativi.
 
Nota: Quando si installano i TouchScreenTools trovati nel CD, sono installati 2 programmi, questi sono:
  1. Applicazione NextWindow touch
  2. SX2210T Touchdriver (richiesto per abilitare la funzione touch sul SX2210T)
Nota: A causa dell'età di questo monitor Dell non ospita i driver sulla pagina Dell driver-i driver sono accessibili solo tramite il CD originale. Inoltre, questi potrebbero non essere compatibili con il post-Windows 7 del sistema operativo.

SLN240592_en_US__21273157127086.1

Causa

Risoluzione dei problemi relativi allo schermo a sfioramento sul Dell monitor touchscreen SX2210T

Resolución

Soluzione:

Seguire la procedura esatta per risolvere ogni problema:

  1. Controllare il sistema operativo del sistema collegato a SX2210T.
    • La funzione SX2210T Touch non funziona sul sistema operativo Win XP.
    • Il singolo punto è supportato solo nel sistema operativo Vista, a condizione che il driver SX2210T Touch sia installato
    • Il multi-touch è supportato solo sul sistema operativo Home Premium Win7 e in precedenza fornisce SX2210T Touchdriver è installato. Fare riferimento alla tabella di seguito.

Funzione

XP

Vista

Win7
Starter

Win7
HomeBasic

Win7
HomePremium

Win7Ultimate

Win7 Pro

Win7 Enterprise

OtherOS

A sfioramento singolo

NotSupported

NotSupported

Multi-touch (2 punti)

NotSupported

NotSupported

NotSupported

NotSupported

NotSupported

  1. Assicurarsi che il cavo del USB sia collegato dal monitor al computer.
  2. Installare gli strumenti TouchScreen SX2210T o il driver TouchScreen e gli strumenti trovati nel CD fornito con il monitor SX2210T. Si noti che siamo in corso per modificare la denominazione di TouchScreenTools in driver e strumenti TouchScreen.

SLN240592_en_US__21273157127086.1

Nota: (Opzionale: installare il resto dei 2 driver software a sfioramento CAM e il software di riconoscimento facciale trovato nel CD se non è stato fatto.)
 
Nota: Non aprire l'applicazione touch zone durante l'installazione del driver e del software

SLN240592_en_US__41273157281322.2

SLN240592_en_US__51273157321338.3

SLN240592_en_US__61273157375761.4

  1. Per PC System con Dell Touch zone installata, eseguire i passaggi seguenti per disinstallare l'applicazione successiva a sfioramento della finestra (i seguenti passaggi non rimuoveranno il Touchdriver SX2210T) che ha un conflitto noto con alcune revisioni dell'applicazione Dell Touch zone.
    1. Andare a programmi e funzionalità
    1. Selezionare TouchScreenTools dalla finestra successiva
    1. Fare clic su Yes (Sì) per rimuovere strumenti TST dal computer
    1. Riavviare il computer
    2. La funzione touch su SX2210T dovrebbe funzionare secondo quanto previsto

Il driver del monitor con schermo a sfioramento SX2210T riconosce solo l'input a sfioramento dallo schermo principale

Quando due o più monitor SX2210T sono collegati allo stesso PC, la funzione touch funziona solo sul monitor SX2210T primario. Ciò è dovuto al fatto che il driver del pannello a sfioramento riconosce solo un pannello a sfioramento alla volta.

Si tratta di una caratteristica di progettazione.

Propiedades del artículo


Producto comprometido

Dell SX2210T

Fecha de la última publicación

20 may. 2021

Versión

4

Tipo de artículo

Solution