Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Problemi di aggiornamento dei sistemi Alienware a Windows 10

Resumen: Possibili problemi durante l'aggiornamento di Windows 10 sul sistema Alienware

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

SLN296638_en_US__1iC_aw_alienhead_mr_v1 Descrizione   Questo articolo è utile per risolvere i problemi che si verificano più comunemente durante l'aggiornamento di un sistema Alienware a Windows 10.
 

Sistemi supportati:

 
  Alienware 13   Alienware 15   Alienware 17 R2   Alienware 14
  Alienware 17 R1   Alienware 18   Alienware ALPHA   Alienware Area-51 R2
  Alienware Aurora R4   Alienware X51 R2

Il sistema si riavvia ciclicamente mostrando una schermata nera.

Problema: Problema: dopo il primo riavvio del processo di aggiornamento il sistema comincia a riavviarsi ciclicamente.

 

Soluzione:

  1. Riavviare il sistema
  2. Premere il tasto F2 quando viene visualizzato il logo Alienware
  3. All'interno del BIOS passare alla scheda Boot (Avvio)
  4. Scorrere verso il basso e selezionare Secure Boot (Avvio sicuro)
  5. Premere Invio e selezionare Disabled (Disabilitato)
  6. Premere F10 per salvare e uscire

Schermata nera durante l'aggiornamento

Problema: Problema: durante alcune parti del processo di aggiornamento è possibile che venga visualizzata una schermata nera dopo il riavvio.

Soluzione: Soluzione: si tratta di un comportamento normale del processo di aggiornamento, ma la schermata nera non dovrebbe rimanere per più di 20 minuti. L'intero processo di aggiornamento richiede in media due ore.

La durata del processo di aggiornamento dipende direttamente dal numero di applicazioni installate nel sistema prima dell'aggiornamento.

Alienware X51 R2: Schermata nera con un cursore dopo l'aggiornamento

Problema: Problema: il driver della scheda video AMD assegna un monitor a ogni uscita video anche se alla scheda non è collegato alcun monitor. Tale driver assegna la porta HDMI come display principale. Se lo schermo è collegato all'uscita DVI o DisplayPort, viene visualizzato un desktop esteso.

Soluzione:

  1. Premere 3 volte il tasto Windows + P.
  2. Scaricare e installare il driver AMD più recente.

Impossibile installare il driver NVIDIA dopo l'aggiornamento

Problema: Problema: se prima dell'aggiornamento non si disinstalla il driver video, si verifica un conflitto con la nuova versione.

Soluzione:

  1. Disinstallare il driver video precedente tramite l'applicazione Programmi e funzionalità del Pannello di controllo
  2. Scaricare e installare l'ultima versione del driver da nvidia.com o eseguire semplicemente Windows Update

Tornare alla versione precedente di Windows.

Audio assente o distorto

Problema: Dopo l'aggiornamento, si può perdere l'audio in modo intermittente o completo oppure è possibile che si verifichino suoni distorte.

Soluzione:

  1. Disinstallare il driver audio dall'applicazione Programmi e funzionalità del Pannello di controllo.
  2. Scaricare e installare l'ultima versione del driver dalla pagina dei driver Dell o eseguire semplicemente Windows Update.

Torna all'inizio

Causa

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolución


 
Supporto fuori garanzia  Fuori garanzia? Nessun problema: cliccare qui, inserire il codice di matricola e visualizzare le offerte disponibili. 
Attualmente, le offerte sono disponibili solo per i clienti di PC in Stati Uniti, Canada, Regno Unito e Francia. Server e storage non applicabili.

Propiedades del artículo


Producto comprometido

Alienware

Fecha de la última publicación

21 feb. 2021

Versión

4

Tipo de artículo

Solution