La computadora no arranca después de habilitar la autenticación previa al arranque de Dell Encryption

Resumen: La computadora no arranca cuando se habilita la autenticación previa al arranque para la unidad de autocifrado Dell Encryption Enterprise o Full Disk Encryption con arranque seguro habilitado. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Productos afectados:

  • Dell Encryption

Plataformas afectadas:

  • Latitude 3150
  • Latitude 3350
  • Latitude 3450
  • Latitude 3550
  • Latitude 5330
  • Latitude 5340
  • Latitude 5350
  • Latitude 5440
  • Latitude 5450
  • Latitude 5540
  • Latitude 5550
  • Latitude 7320
  • Latitude 7330
  • Latitude 7340
  • Latitude 7350
  • Latitude 7350 desmontable
  • Latitude 7450
  • Latitude 7640
  • Latitude 7650
  • Latitude 9430
  • Latitude 9450 2 en 1
  • Precision 3480
  • Precision 3490
  • Precision 3580
  • Precision 3590
  • Precision 5490
  • Estación de trabajo móvil Precision 3591
  • Mobile Precision 5690

Es posible que reciba el siguiente error durante el arranque: El cargador del sistema operativo no tiene firma. Incompatible con el arranque seguro. Todos los dispositivos de arranque no superaron la verificación de arranque seguro.

Mensaje de arranque seguro

Causa

El problema se debe a que la autoridad de certificación (CA) de Microsoft UEFI está deshabilitada de manera predeterminada en el BIOS.

Resolución

Para resolver el problema, habilite Microsoft UEFI CA en el BIOS.

  1. Arranque en el BIOS para obtener más información, consulte el artículo de la base de conocimientos de Dell Cómo acceder a la configuración del sistema UEFI (BIOS) desde Microsoft Windows en su computadora Dell.
  2. Vaya al menú Boot Configuration.
  3. Asegúrese de que la opción Activar CA de Microsoft UEFI estéactivada.
    Activar, activar Microsoft UEFI CA
  4. Aplicar cambios y Salir para reiniciar.

Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

Productos afectados

Dell Encryption, Latitude 5330, Latitude 5350, Latitude 7320, Latitude 7330, Latitude 7340, Latitude 7350, Latitude 3450, Latitude 5440, Latitude 5450, Latitude 7450, Latitude 9430, Latitude 9450 2-in-1, Latitude 3550, Latitude 5540, Latitude 5550 , Latitude 7640, Latitude 7650, Latitude 3350, Precision 3480, Precision 3490, Precision 5490, Precision 3580, Precision 3590, Mobile Precision 3591, Mobile Precision 5690 ...
Propiedades del artículo
Número del artículo: 000214969
Tipo de artículo: Solution
Última modificación: 22 abr. 2025
Versión:  6
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