Data Domain: Disco fallido, ausente, desconocido o apagado

Resumen: En este artículo, se describe cómo resolver la condición en la que una unidad de disco se encuentra en estado fallido, ausente o apagado.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que observe uno o más de los siguientes códigos de eventos o alertas que indican problemas de disco:

  • Códigos de eventos: STORAGE-00001, STORAGE-00002, PHYM-00001
  • Mensajes de alerta:
    • Enclosure disk has failed and should be replaced
    • Disk has a hardware fault and may need to be replaced
    • Disk is absent and should be replaced
    • Unable to access the disk; disk state is powered off
    • A disk has failed, and the enclosure slot has been disabled

Productos afectados:

  • Todos los sistemas Data Domain
  • Todas las versiones de software de Data Domain Operating System (DDOS)

Causa

DDOS supervisa continuamente el estado del disco y hace que una unidad falle automáticamente cuando se producen errores críticos de I/O.

Las alertas se generan cuando un disco:

  • Eliminado (ausente)
  • Muerto o fallido
  • Apagado (manual o automáticamente mediante DDOS para evitar problemas de back-end)

Resolución

Verifique y confirme la falla:

  1. Verifique las alertas en el sistema mediante DDMC, la interfaz de usuario web de Data Domain System Manager (DDSM) o DD-CLI (SSH).
    • DD-CLI # alerts show current
    • DDSM > Alerts 
  1. Identifique y confirme el estado actual de todas las unidades del sistema.
    • DD-CLI # disk show state | AND | # disk show hardware
    • DDSMHardware>Almacenamiento >Discos 
    • Los discos fallidos individuales se deben reemplazar inmediatamente.
      • Póngase en contacto con el proveedor de soporte y genere una solicitud de servicio (SR) si una SR no se ha generado automáticamente.
    • Si existen varias alertas de unidad de disco, póngase en contacto con el proveedor de soporte contratado para obtener ayuda con los próximos pasos.

Ejemplo: DD-CLI:

sysadmin@DD# disk show state
Enclosure   Disk
             1  2  3  4  5  6  7  8  9  10 11 12 13 14 15
---------   ----------------------------------------------
1            .  .  .
2            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
3            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
4            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
5            .  .  .  .  .  F  .  .  .  .  .  .  .  .  R
6            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
---------   ----------------------------------------------

Reemplace el disco fallido:

  1. Consulte los procedimientos documentados de reemplazo de discos correspondientes (Documentación de Data Domain
    • Sugerencia: Las prácticas recomendadas para reemplazar unidades de disco deben incluir un período de espera de un minuto desde el momento en que se extrae una unidad hasta que se inserta la nueva.
    • Por ejemplo, quite el disco fallido, espere un minuto y, a continuación, inserte el disco nuevo.
    • Esto permite que el firmware de la controladora quite correctamente la unidad antigua antes de insertar la nueva unidad, lo que reduce en gran medida la posibilidad de un problema de conexión en caliente en el cual la nueva unidad no se reconoce correctamente.
  2. Verifique que la unidad se encuentre en estado de REPUESTO después del reemplazo.
    • En DD-CLI # disk show state
    • DDSM Hardware >Almacenamiento >Discos 

Ejemplo: DD-CLI:

sysadmin@DD# disk show state
Enclosure   Disk
             1  2  3  4  5  6  7  8  9  10 11 12 13 14 15
---------   ----------------------------------------------
1            .  .  .
2            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
3            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
4            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
5            .  .  .  .  .  s  .  .  .  .  .  .  .  .  .
6            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
---------   ----------------------------------------------
  • El disco recién instalado se convierte en (S)pare y el disco reconstruido ahora es 'in-use”.

Si la nueva unidad se informa como Desconocida:

  1. Intente volver a analizar las unidades. Ejecute el comando # disk rescan
  2. Verifique el estado de la unidad desde DD-CLI # disk show state
  3. Borre la alerta de unidad desconocida de DD-CLI # alerts clear alert-id <alert-id>

Si la nueva unidad se informa como fallida después de reemplazar una unidad:

  1. Intente volver a analizar la unidad analizando una o más unidades. Ejecute el comando # disk rescan
  2. Verifique el estado de la unidad desde DD-CLI # disk show state
  3. Si la unidad aún se muestra como (F)ailed, ejecute este comando desde DD-CLI: # disk unfail <encl.disc>

Por ejemplo: # disk unfail 5.6

Borrado de la alerta de unidad después del reemplazo de la unidad:

  1. Borre la alerta de la unidad desconocida de DD-CLI # alerts clear alert-id <alert-id>

PowerProtect DD: reemplazo del disco de nivel de caché en DD6900/DD9400

Duración: 00:02:09 (hh:mm:ss)
Subtítulos: Ninguno disponible


PowerProtect DD: reemplazo del disco de nivel de caché en DD9900

Duración: 00:02:13 (hh:mm:ss)
Subtítulos: Ninguno disponible


Referencia:

    Productos afectados

    Data Domain
    Propiedades del artículo
    Número del artículo: 000043773
    Tipo de artículo: Solution
    Última modificación: 05 jun 2026
    Versión:  16
    Encuentre respuestas a sus preguntas de otros usuarios de Dell
    Servicios de soporte
    Compruebe si el dispositivo está cubierto por los servicios de soporte.