Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Rozwiązywanie problemów z błędem typu STOP (niebieski ekran) w systemie Windows 8 i Windows 8.1

Summary: Ten artykuł pomaga w diagnozowaniu i rozwiązywaniu błędów niebieskiego ekranu w systemie Windows 8.1.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Spis treści:

  1. Co to jest błąd niebieskiego ekranu?
  2. Sprawdź Centrum akcji pod kątem problemów i rozwiązań
  3. Uruchamianie diagnostyki w trybie online
  4. Rozwiązywanie typowych problemów z niebieskim ekranem
    1. UNMOUNTABLE BOOT VOLUME oraz INACCESSIBLE BOOT DEVICE
    2. NTFS FILE SYSTEM
    3. SYSTEM THREAD EXCEPTION NOT HANDLED oraz KERNEL MODE EXCEPTION NOT HANDLED
    4. PAGE FAULT IN NON PAGED AREA
    5. DRIVER IRQL NOT LESS THAN OR EQUAL TO
    6. THREAD STUCK IN DEVICE DRIVER
  5. Wyszukaj informacje na temat komunikatu o błędzie

Ten artykuł dotyczy systemu Microsoft Windows 8.
Kliknij poniżej, aby zmienić system operacyjny.


Rozwiązywanie problemów z niebieskim ekranem w systemie Windows

Czas trwania: 03:58
Napisy zamknięte: Dostępne w wielu językach: kliknij ikonę napisu zamkniętego i wybierz żądany język.


Co to jest błąd niebieskiego ekranu?

W momencie napotkania pewnych sytuacji system Windows zatrzymuje się, a na ekranie pojawia się niebieski ekran, na którym są wyświetlane odpowiednie informacje diagnostyczne. Błędy te pojawiają się w miejscu, z którego pochodzi termin "niebieski ekran" lub "niebieski ekran". W systemie Windows 8 został zmieniony niebieski ekran i teraz wyświetlany jest obraz ASCII z informacją "Komputer napotkał problem, z którym nie może sobie poradzić, a teraz musi zostać uruchomiony ponownie", a następnie typ błędu. Znany kod błędu "XxXXXXXX" został usunięty.
Błędy niebieskiego ekranu występują, gdy:

  • system Windows wykryje błąd, którego nie może naprawić bez utraty danych;
  • system Windows wykryje uszkodzenie danych krytycznych dla systemu operacyjnego;
  • system Windows wykryje awarię sprzętu, której nie może naprawić.
  • Dokładny wyświetlany tekst zmienił się na przestrzeni lat z gęstej ściany informacji w systemie Windows NT 4.0 na stosunkowo rzadki komunikat stosowany w nowoczesnych wersjach systemu Windows.

Krok 1: Sprawdź Centrum akcji pod kątem problemów i rozwiązań

Błędy awarii systemu Windows 8 są gromadzone w Centrum akcji i odnosi się do innych danych o awariach dostępnych online. Aby uzyskać dostęp do Centrum akcji, postępuj zgodnie z poniższymi instrukcjami:

  1. Na ekranie startowym wpisz "Raporty i rozwiązania problemów", a następnie wybierz opcję Wyświetl wszystkie raporty o problemach, aby wyświetlić listę błędów, które wystąpiły na komputerze i ich rozwiązania, takie jak aktualizacja sterowników, aktualizacja systemu BIOS lub sprawdzenie dostępności aktualizacji oprogramowania.
  2. Instrukcje dodatkowe:
    1. Przesuń palcem od prawej strony ekranu, aby otworzyć pasek paneli (jeśli używasz myszy, umieść wskaźnik w prawym górnym rogu ekranu i przesuń go w dół, aby otworzyć pasek paneli), a następnie wybierz opcję Ustawienia. Można także nacisnąć kombinację klawiszy Windows + I, aby przejść bezpośrednio do panelu Ustawienia.
    2. Wybierz opcję Panel sterowania.
    3. Wybierz pozycję System i konserwacja.
    4. Wybierz opcję Raporty i rozwiązania problemów.

Krok 2: Uruchamianie diagnostyki w trybie online

Firma Dell stworzyła zestaw narzędzi do diagnostyki internetowej, które umożliwiają rozpoznanie problemów z podzespołami komputera lub konfiguracji mogącej powodować problem. Przejdź do narzędzia Dell Online Diagnostics, aby uzyskać więcej informacji i uruchomić skanowanie komputera.


Krok 3: Rozwiązywanie typowych problemów z niebieskim ekranem


UNMOUNTABLE BOOT VOLUME 

INACCESSIBLE BOOT DEVICE

Te dwa błędy mają podobne przyczyny i te same czynności związane z rozwiązywaniem problemów mają zastosowanie do obu tych błędów. Oba błędy pojawiają się podczas uruchamiania systemu. Jeśli pojawił się jeden z nich, oznacza to, że:

  1. System wykonał test POST (Power-On Self-Test).
     
  2. System załadował NTLDR i przeniósł sterowanie procesem uruchamiania na NTOSKRNL (jądro).
     
  3. NTOSKRNL jest zdezorientowany. Nie może znaleźć swojej reszty lub nie może odczytać systemu plików z lokalizacji, w której szuka.
    Rozwiązanie tych problemów polega na znalezieniu i usunięciu przyczyny dezorientacji jądra systemu Windows.
Procedura sprawdzająca
  • Konfiguracja kontrolera SATA w systemie BIOS Jeśli kontroler SATA zostanie przełączony z trybu ATA na AHCI (lub odwrotnie), system Windows nie może nawiązać połączenia z kontrolerem SATA, ponieważ różne tryby wymagają różnych sterowników. Spróbuj przełączyć tryb kontrolera SATA w systemie BIOS.
  • Ustawienia RAID Ten błąd może wystąpić w przypadku eksperymentowania z ustawieniami kontrolera RAID. Spróbuj zmienić ustawienia RAID na Autodetect (Automatyczne wykrywanie) (zwykle działa).
  • Nieprawidłowe lub zbyt słabe podłączenie przewodów Spróbuj ponownie podłączyć przewody łączące dyski i ich kontrolery (na obu końcach).
  • Awaria dysku twardego Uruchom zintegrowaną diagnostykę dysku twardego. Pamiętaj: Kod 7 oznacza uszkodzenie danych, które można naprawić, a nie awarię dysku.
  • Uszkodzenie systemu plików Uruchom konsolę odzyskiwania z dysku instalacyjnego systemu Windows i uruchom polecenie chkdsk /f /r.
  • Nieprawidłowo skonfigurowany rozruch. INI (Windows Vista) Jeśli plik boot.ini został przypadkowo wymazany lub majstrowany, podczas procesu uruchamiania może zostać wyświetlony kod zatrzymania 0x7B. Uruchom konsolę odzyskiwania z dysku instalacyjnego systemu Windows i uruchom polecenie BOOTCFG /REBUILD

NTFS_FILE_SYSTEM

Ten komunikat o zatrzymaniu oznacza, że sterownik systemu plików NTFS napotkał sytuację, z którą nie może sobie poradzić i jest prawie zawsze powodowany przez 3 rzeczy:

  • Uszkodzenie danych na dysku
  • Uszkodzenie danych w pamięci
  • Całkowity brak pamięci (zwykle w przypadku bardzo obciążonych serwerów)
Procedura sprawdzająca
  1. Ponownie zamontować kości pamięci i podłączyć kable danych łączące dyski w celu wyeliminowania problemów uszkodzenia danych spowodowanych źle lub niedostatecznie zamontowanym sprzętem.
     
  2. Uruchomić kompleksowy test pamięci i dysku twardego. Szybki test jest w tym wypadku wystarczający. Należy przeprowadzić kompletną diagnostykę systemu.
     
  3. Jeśli badania diagnostyczne zakończą się pomyślnie, należy przeprowadzić kompleksowy test systemu plików, korzystając z konsoli przywracania (chkdsk /f /r) w celu wykrycia i naprawienia potencjalnych uszkodzeń danych.
     
  4. Jeśli żaden z powyższych sposobów nie zadziała, należy zainstalować ponownie system Windows.
     
  5. Jeśli to nie rozwiąże problemu, należy wymienić dysk twardy.

     


SYSTEM THREAD EXEPTION NOT HANDLED 

KERNEL MODE EXCEPTION NOT HANDLED

Te dwa komunikaty oznaczają, że program działający w jądrze napotkał sytuację, której nie może odwrócić. Oba błędy mają to samo rozwiązanie i kroki postępowania, a do określenia, co powoduje błąd, niezbędny będzie Debugger systemu Windows.

Procedura sprawdzająca
  • Jeśli na niebieskim ekranie pojawi się nazwa sterownika lub plik biblioteki, należy ustalić z jakiej aplikacji pochodzi, a następnie zaktualizować lub wyłączyć tę aplikację.
  • Zaktualizować system BIOS do najnowszej wersji.
  • Odinstalować ostatnio zainstalowane programy i przywrócić poprzednie wersje sterowników.
  • Wykonać diagnostykę pamięci operacyjnej komputera.
 

PAGE FAULT IN NON PAGED AREA

Ten komunikat oznacza, że system próbował uzyskać dostęp do nieistniejącej pamięci. Błąd prawie zawsze jest powodowany przez:

  • sterownik próbujący uzyskać dostęp do strony pamięci, której nie ma;
  • usługę systemową (np. skaner antywirusowy), która ma awarię na skutek wyjątku;
  • nieprawidłowo zamontowaną pamięć;
  • uszkodzone dane na dysku twardym.

Aby uzyskać szczegółowe informacje o przyczynie błędu, należy użyć Debuggera systemu Windows.

Procedura sprawdzająca
  1. Jeśli na niebieskim ekranie znajduje się nazwa sterownika lub pliku biblioteki, należy ustalić z jakiej aplikacji pochodzi i zaktualizować ją do najnowszej wersji lub odinstalować sterownik lub aplikację.
     
  2. Jeśli błąd pojawia się podczas uruchamiania systemu, należy spróbować uruchomić komputer w trybie Ostatniej znanej dobrej konfiguracji.
     
  3. Jeśli błąd zaczął pojawiać się po zainstalowaniu programu lub sterownika, należy odinstalować program lub sterownik.
     
  4. Wykonać kompleksową diagnostykę dysku twardego i pamięci (po ponownym zamontowaniu pamięci i podłączeniu przewodów danych dysku twardego).

 

DRIVER IRQL NOT LESS THAN OR EQUAL TO

Ten kod oznacza, że sterownik próbował uzyskać dostęp do części pamięci, do której nie powinien, co z kolei oznacza, że sterownik jest wadliwy. Rozwiązaniem tego problemu jest znalezienie i usunięcie bądź zamiana danego sterownika. W celu rozwiązania tego problemu należy użyć Debuggera systemu Windows.
Bez pomocy debuggera można jedynie odinstalować/zaktualizować/przywrócić poprzednią wersję sterownika, który został podany na niebieskim ekranie.


THREAD STUCK IN DEVICE DRIVER

Ten niebieski ekran oznacza, że sterownik urządzenia — prawie zawsze sterownik karty graficznej — zawiesił się, oczekując na określone zdarzenie (zwykle na zadziałanie sprzętu). Większość z nich jest prawdopodobnie związana z tym niebieskim ekranem nv4_disp.sys.

Procedura sprawdzająca:
  1. Zaktualizować sterowniki wideo do najnowszej wersji firmy Dell.
     
  2. Sprawdzić, czy wersja systemu BIOS jest aktualna.
     
  3. Jeśli sterownik wideo i system BIOS są aktualne, należy skontaktować się z producentem i zapytać, czy ostatnio nie pojawiła się nowsza wersja.
     
  4. W ostateczności należy wymienić kartę graficzną.
UWAGA: ponowna instalacja systemu Windows prawdopodobnie nie spowoduje rozwiązania tego problemu.

 

Informacje dodatkowe

Jeśli te rozwiązania nie rozwiązały problemu, spróbuj wyszukać dodatkowe rozwiązania w Internecie.
Kliknij preferowaną wyszukiwarkę poniżej, a następnie opisz swój problem, w tym konkretne komunikaty o błędach.

 
UWAGA: wszechstronną listę opisów kodów błędów niebieskiego ekranu wraz z możliwymi przyczynami można znaleźć w witrynie Bug Check Code Reference firmy Microsoft. Jeśli zapisano kod STOP 0xXXXXXX, a powyższe czynności nie rozwiązały problemu, spróbuj go wyszukać w tej witrynie.
 

Wyszukiwarka Dell  Wyszukiwarka Microsoft  Wyszukiwarka Google  Bing  Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

 

Cause

Brak dostępnych informacji o przyczynie.

Resolution

Brak dostępnych informacji o rozwiązaniu.

Article Properties


Affected Product

Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Last Published Date

14 sept 2023

Version

5

Article Type

Solution