Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

시스템에서 중지 해야 할 일은 블루 스크린 (Windows 버그 확인) 0x0000007F

Resumen: 시스템에서 수행 하는 작업에 대해 자세히 알아보기 Windows 버그 확인

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

 

OS:                       Windows 8 (Core, Professional, Enterprise)

Version:               32 또는 64 비트 버전

 

증상:             시스템이 중지 되 고 블루 (Windows 버그 확인) 0x0000007F

 

문제:                   커널 레벨 드라이버가 예외를 처리 하는 것을 허용 하지 않거나 드라이버에 두 번의 연속 장애 (이중 장애)가 있습니다. 

주의: 커널 모드 트랩은 대부분의 경우 운영 체제가 아니라 결함이 있는 드라이버로 인해 발생 합니다. 먼저 블루 스크린 보기를 사용 하 여 덤프 파일을 분석 하 고 WhoCrashedMeWindows 디버거가 올바른 원인을 가리키지 않을 수 있으며 추가 분석이 필요 합니다.

Causa

WinDbg (Windows Debugger)를 사용한 문제 해결: 

1.       Windows 디버거에서 미니 덤프 파일을 엽니다.

2.       명령 프롬프트에서! analyze – v < 입력 >

3.       CTRL + F를 누르고 "STACK_TEXT" (따옴표 제외)를 검색 합니다.

 

이를 통해 메모리 스택의 시작 부분으로 이동 하 고 아래 예와 유사한 사항을 읽어야 합니다. 

STACK_TEXT: 

8df1b1188c64de77 8df1b4a0 87ca29d8 00009280 Ntfs! NtfsLookupAllocation + 0x15e

8df1b1bc 8c64dc95 8df1b4a0 8902c008 87ca29d8 Ntfs! NtfsPrepareSimpleBuffers + 0x11b

8df1b1f8 8c64d02d 8c64d02d 87ca29d8 09280000 Ntfs! NtfsPrepareBuffers + 0x5d

...

8df1d344 94c8448c 00000000 b0fe8bf0 8df1d3a0 BHDrvx86 + 0x7f0ce

                               

스택 텍스트의 마지막 줄로 스크롤하고 로드 된 드라이버/모듈을 찾습니다.

8df1d344 94c8448c 00000000 b0fe8bf0 8df1d3a0 BHDrvx86 + 0x7f0ce

 

4.       파일 이름 (이 경우 BHDrvx86)을 추출 하 고 KCS, Bing, Google 등을 연구 합니다.

주의: 마지막 줄에 Windows 드라이버/모듈 (접두사 nt!, ntfs!, filtrmgr!, drx!)이 표시 되는 경우 접두사 없이 드라이버/모듈을 찾을 때까지 스택에서 한 줄 위로 이동 합니다.

5.       해당 드라이버/제품을 식별 한 후에는 Microsoft의 Windows 호환성 사이트 에서 Windows 8와의 호환성을 확인 합니다.

6.       버그 검사를 트리거한 작업 (예: reboot)을 다시 부팅 하 고 고객이 복사한 동일한 파일을 복사 합니다...

7.       문제가 해결 될 때까지 스택 분석을 반복 합니다.

 

Resolución

버그 검사를 일으킨 드라이버 또는 해당 애플리케이션/드라이버를 제거 합니다. 드라이버/응용 프로그램이 Windows 8와 호환 되는 것으로 표시 되어 있지 않으면 호환성 문제를 해결 하 고 Windows 호환성 사이트에 대 한 링크를 제공 합니다.

Propiedades del artículo


Producto comprometido

Operating Systems

Fecha de la última publicación

22 abr 2021

Versión

4

Tipo de artículo

Solution