Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Så här felsöker och löser du kabelanslutna NIC-problem med en stationär dator

Resumen: Den här artikeln innehåller information om hur du identifierar och löser problem med NIC (integrated Network Interface Controller) på en stationär Dell-dator.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Causa

Lösa ett problem med det integrerade nätverksgränssnittskortet

 

Den här guiden vägleder dig genom några allmänna felsökningssteg för att identifiera och lösa eventuella problem med kabelanslutna nätverk på den stationära datorn.

Vanliga fel med kabelanslutna nätverk delas upp i tre olika kategorier:

  • Ingen anslutning
  • Återkommande anslutningsproblem
  • Långsam anslutning

Vissa felsökningssteg är dock gemensamma för varje fel.

Resolución

Felsöka maskinvara

 

  1. Kontrollera att det inte finns några skador på porten för nätverkskortet (NIC) eller kabeln:

    • Om det finns skador måste du kontrollera garantistatusen. Om den inte omfattar olycksskadeskydd kan eventuella reparationer debiteras.

    • Om det inte finns några skador bör du fortsätta med guiden.

  2. Kontrollera att nätverkskabeln är ordentligt ansluten både på baksidan av datorn och till routern eller nätverksanslutningspunkten. Löste detta problemet?

    • Ja – problemet är löst och det var ett problem med fysisk anslutning.

    • Nej, fortsätt sedan med guiden.

  3. Starta datorn i BIOS och titta på NIC-porten på datorn. Är Ethernet-länkens lysdioder på eller av eller blinkar den? Du kan starta TILL BIOS genom att snabbt trycka på F2-tangenten när datorn startar:

    • Om lysdioderna är på har datorn avläst nätverket och det finns en anslutning. Gå till steg 4.

    • Om lysdioderna är släckt identifieras inte nätverket och ingen anslutning är inställd:

      1. Kontrollera att NIC är aktiverat i BIOS och om det är det går du till steg 4.

      2. Kontrollera att NIC är aktiverat i BIOS och om det inte gör det kan du försöka aktivera det. Antingen löser detta problemet eller så måste du kontakta teknisk support för att gå vidare.

    • Om led-lamporna blinkar kommunicerar nätverkskortet i nätverket. Fortsätt till steg 4.

ethernet-port

  1. Uteslut att NIC-porten sitter löst genom att skaka NIC-kabeln medan den fortfarande är ansluten i båda ändar. Ändras statusen för NIC-lamporna när du flyttar kabeln?

    • Om de gör det och kabeln har uteslutits måste du kontakta supporten för att rapportera ett maskinvaruproblem.

    • Om den inte gör det går du till nästa avsnitt.


 

Felsöka programvara

 

  1. Nästa steg är att utesluta att operativsystemet löser problemet. Det kan du göra genom att växla två hårddiskar på samma sätt som vi gjorde med kabeln tidigare och se om felet följer hårddisken eller finns kvar på enheten. Du kan även starta från en Ubuntu Live-CD och se om samma problem uppstår.

    • Hämtningslänk för Ubuntu Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.

    • Om felet uppstår när du startar från live-CD:n eller från en hårddisk som du vet fungerar kan du kontakta support för att få hjälp.

    • Felet uppstår inte på live-CD:n eller fungerar bra med en installerad hårddisk som du vet fungerar. Fortsätt med guiden.

Obs! Jag rekommenderar att du tittar i användarhandboken för din datormodell. Den innehåller instruktioner om hur du tar bort och monterar delar. Om du inte har en Ubuntu Live-CD kan du hämta en ISO från länken nedan. Om du vill starta från en CD-skiva trycker du snabbt på F12-tangenten när den startar och väljer rätt alternativ från menyn Boot Once (starta en gång).

dell-startmeny en gång

  1. Om felet har begränsats till ett problem med programvarukonfigurationen blir den första frågan om det går snabbare att installera om eller skapa en ny avbildning av datorn än att felsöka ytterligare. Du vet från föregående felsökning att en ominstallation definitivt löste problemet, men kan innebära en hel del arbete beroende på vilka programvaror och data som finns på datorn och hur du har gjort med säkerhetskopiering:

    • Om det går snabbare för dig kan du installera om eller skapa en ny avbildning av datorn för att lösa problemet.

    • Om så inte är fallet fortsätter du med guiden.

  2. Det enklaste första felsökningssteget på en dator som kör Windows är att köra felsökaren för nätverk från inställningarna. Felsökaren löser antingen problemet eller så måste du gå vidare till nästa steg.

  3. Avinstallera NIC-drivrutinen från Enhetshanteraren och installera den senaste drivrutinen från supportwebbplatsen för din datormodell. Detta löser antingen problemet eller så måste du gå vidare till nästa steg. Gå till rutan Kör och skriv mmc devmgmt.msc. Öppna nätverksstyrenheterna i den ruta som visas, högerklicka på det inbyggda nätverkskortet och välj Avinstallera.

  4. Jämför din konfiguration med en fungerande dator och se om det finns några skillnader? Om så är fallet ändrar du inställningarna så att de återspeglar dem på den fungerande datorn. Du kan ta fram en kommandotolk och kontrollera flera kommandon. Gå till rutan Kör och skriv cmd. Ett svart fönster öppnas med en kommandotolk:

    Ipconfig /all

    Det här kommandot listar alla anslutningar på datorn.

    Ipconfig /release

    Med det här kommandot släpps din IP-adress hos internetleverantören (ISP).

    Ipconfig/renew

    Med det här kommandot hämtas en ny IP-adress.

    Tracert *ip eller webb-URL*

    Med det här kommandot visas hur många hopp och hur lång tid det tar för DNS att matcha en adress och ta dig till en viss sida eller webbplats. Ju fler hopp och ju längre tid det tar, desto mer troligt är det att det finns ett DNS-problem. Återställ DNS för att lösa problemet.

    Ping *ip eller webb-URL*

    Detta kontrollerar din anslutning till en webbplats utan att öppna webbplatsen eller använder något som kan vara skadat eller avaktiverat i operativsystemet. Det är en grundläggande kontroll.

  5. Om det inte fungerar kan du återställa TCP/IP-stacken. Om det inte löser problemet går du vidare till nästa steg.

  6. Du kan ha smittats med skadlig programvara som hindrar nätverkskortet från att ansluta. Detta är för att förhindra att du diagnostiserar och hämtar borttagningsprogramvara. Jag rekommenderar att du kör en skanning med ett tredjepartsprogram om möjligt. Det finns olika freewareprogram, till exempel Malwarebytes. Om den här typen av program inte upptäcker några problem återstår en ominstallation av avbildningen eller operativsystemet för att lösa detta.

Om du vill logga ett samtal eller gå igenom ytterligare felsökning. Kontakta oss online via chatt, Twitter och e-post, eller så kan du ringa till din lokala support. Om du går till supportwebbplatsen och kontrollerar att den är inställd på ditt land eller din region. Klicka på länken Kontakta oss för att få den senaste informationen om hur du kommer i kontakt med oss.

Información adicional

Propiedades del artículo


Producto comprometido

Desktops & All-in-Ones, Fixed Workstations

Fecha de la última publicación

22 dic 2023

Versión

9

Tipo de artículo

Solution