NetWorker: Client can override settings that does not apply to schedule if the level is set to skip at action level
Resumen: The action property "Client Can Override" has been set but does not apply if the action schedule is set to skip.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
The Policy->Workflow->Action contains a client override option. Client override is enabled, showing "Client Can Override."
When Client Can Override is enabled, the Client resource values for Schedule, Pool, Retention policy, and Storage Node attributes override the equivalent Action resource attributes.
Causa
NetWorker is working by design. If the NetWorker policy action schedule is set to Skip backup level, the Client can Override option is not honored.
Resolución
For NetWorker to consider the Client Can Override option, change the action schedule to a different level.
If the client should be skipped, define the skip level schedule at client properties.
There are some default schedules defined. Custom schedules can be created under Protection->Schedules. Once created the scheduled is listed as an option in the Schedule drop-down in the client properties.
Información adicional
Client Overrides and scheduling is detailed further in the NetWorker Administration Guide, available through: https://www.dell.com/support/home/product-support/product/networker/docs
Productos afectados
NetWorkerProductos
NetWorker Family, NetWorker SeriesPropiedades del artículo
Número del artículo: 000032150
Tipo de artículo: Solution
Última modificación: 14 mar 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.