VNX: Fehler HC_DM_14505148557 und Fehler HC_DM_14505148498
Resumen: Slic-Signaturfehler und eindeutiger ID-Fehler (vom Nutzer korrigierbar)
Síntomas
CE hat DIMMs auf dem Data Mover ausgetauscht und der Befehl "setup_slot -init" schlug mit den oben genannten nas_checkup Fehlern fehl.
Blades : Check unique id Error HC_DM_14505148498: * The uniqueid reported by the Blade server_3 does not match the /nas/server/slot_3/start file. Action : Escalate this issue through your support organization if needed. Provide this output in the escalation.
Blades : Check slic signature Error HC_DM_14505148557: No SLIC signature in device file. grep slicsignature /nas/server/slot_3/device command failed with exit code 1. Action : Investigate by running the command manually. Escalate this issue through your support organization if needed and refer to EMC Knowledgebase number emc195492. Provide this output and the output from any commands that you ran for this procedure in the escalation.
Causa
slicsignature validierte ID fehlt in /nas/server/slot_x/device
uniqueid validierte ID fehlt in /nas/server/slot_x/start
[nasadmin@xxxxx ~]$ cat /nas/server/slot_3/device device isa isa-0 device pci pci-0 dskdumpconfig full slot=3 pciautoconfig el3config tier2-aui slicsignature validate=132613
[nasadmin@ xxxxx ~]$ cat /nas/server/slot_3/start -serial swapserial #verify_start flashupg post=upgrade bios=upgrade fwbd=upgrade logsys add output disk=root_log_3 bufsz=256 logsys add output event bufsz=2048 ap boot setid celerraid=APXXXXXXXXXXXXXXXX setinitiator cs_hostname=Celerra_ xxxxx cs_external_ip=10.241.183.190 uniqueid validate=50060168:46e05cb0
Resolución
Bei anderen KBAs müssen Sie den Befehl setup_slot -init ausführen, um Slic-Signaturfehler zu löschen. Ich habe festgestellt, dass der folgende Prozess mein Problem gelöst hat, aber es kann sein, dass Sie am Ende den setup_slot -init-Prozess durchlaufen müssen.
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Überprüfen Sie den Dateieintrag /nas/server/slot_x/start und überprüfen Sie die Zeile "uniqueid validate=".
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Geben Sie den folgenden Befehl aus, um zu bestimmen, wie der uniqueid-Eintrag lauten soll:
[nasadmin@ xxxxx ~]$ /nas/sbin/t2tty -C 3 "uniqueid" 1492624816: KERNEL: 6: WWN Seed (at address ffd80210): 46e05cb0 1492624816: SYSTEM: 6: uniqueid: "50060168:46e05cb0" 1492624816: ADMIN: 6: Command succeeded: uniqueid
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Bearbeiten Sie die Datei /nas/server/slot_x/start mithilfe des VI-Editors und fügen Sie den korrekten Wert in die Zeile "uniqueid validate=" ein. Möglicherweise müssen Sie auch den führenden Text "uniqueid validate=" hinzufügen.
[nasadmin@ xxxxx ~]$ cat /nas/server/slot_3/start -serial swapserial #verify_start flashupg post=upgrade bios=upgrade fwbd=upgrade logsys add output disk=root_log_3 bufsz=256 logsys add output event bufsz=2048 ap boot setid celerraid=APXXXXXXXXXXXXXXXX setinitiator cs_hostname=Celerra_ xxxxx cs_external_ip=10.241.183.190 uniqueid validate=50060168:46e05cb0 < --- Edit the last line in file.
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Untersuchen Sie den Dateieintrag /nas/server/slot_x/device und überprüfen Sie die Zeile "slicsignature validate". Wenn diese Zeile oder Details fehlen, fahren Sie mit dem nächsten Schritt fort.
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Untersuchen Sie die Ausgabe des Befehls "/nasmcd/getreason -e", um die Data Mover-Slic-Codes zu ermitteln.
[nasadmin@xxxxx~]$ /nasmcd/getreason -e 10 - slot_0 primary control station 5 - slot_2 contacted(Post Code = 0x61 ; Mid Code = 0x80 ; Blade Code = 0x2c ; Slic Code = 132613) 5 - slot_3 contacted(Post Code = 0x61 ; Mid Code = 0x80 ; Blade Code = 0x2c ; Slic Code = 132613)
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Bearbeiten Sie die Datei /nas/server/slot_x/device mithilfe des VI-Editors und fügen Sie der Zeile "slicsignature validate=" den richtigen Wert hinzu. Möglicherweise müssen Sie auch den führenden Text "slicsignature validate=" hinzufügen.
[nasadmin@xxxxx ~]$ cat /nas/server/slot_3/device device isa isa-0 device pci pci-0 dskdumpconfig full slot=3 pciautoconfig el3config tier2-aui slicsignature validate=132613 < --- Edit the last line in file.
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Führen Sie die "nas_checkup" erneut aus, um zu überprüfen, ob die Fehler behoben wurden. Sie können "nas_checkup -rerun" ausführen, um nur die vorherigen Ausfälle oder Fehler zu überprüfen.
Eskalieren Sie dieses Problem bei Bedarf über Ihren Serviceanbieter und geben Sie die nas_checkup Ausgabe in der Eskalation an.