VNX. Ошибка HC_DM_14505148557 и ошибка HC_DM_14505148498
Resumen: Ошибка подписи SLIC и ошибка уникального идентификатора (исправляется пользователем)
Síntomas
CE заменил модули DIMM в модуле переноса данных, и команда «setup_slot -init» завершается сбоем с ошибками, указанными выше, nas_checkup.
Blades : Check unique id Error HC_DM_14505148498: * The uniqueid reported by the Blade server_3 does not match the /nas/server/slot_3/start file. Action : Escalate this issue through your support organization if needed. Provide this output in the escalation.
Blades : Check slic signature Error HC_DM_14505148557: No SLIC signature in device file. grep slicsignature /nas/server/slot_3/device command failed with exit code 1. Action : Investigate by running the command manually. Escalate this issue through your support organization if needed and refer to EMC Knowledgebase number emc195492. Provide this output and the output from any commands that you ran for this procedure in the escalation.
Causa
Идентификатор проверки slicsignature отсутствует в /nas/server/slot_x/device
uniqueid validate ID отсутствует в /nas/server/slot_x/start
[nasadmin@xxxxx ~]$ cat /nas/server/slot_3/device device isa isa-0 device pci pci-0 dskdumpconfig full slot=3 pciautoconfig el3config tier2-aui slicsignature validate=132613
[nasadmin@ xxxxx ~]$ cat /nas/server/slot_3/start -serial swapserial #verify_start flashupg post=upgrade bios=upgrade fwbd=upgrade logsys add output disk=root_log_3 bufsz=256 logsys add output event bufsz=2048 ap boot setid celerraid=APXXXXXXXXXXXXXXXX setinitiator cs_hostname=Celerra_ xxxxx cs_external_ip=10.241.183.190 uniqueid validate=50060168:46e05cb0
Resolución
В других статьях базы знаний требуется выполнить команду setup_slot -init, чтобы устранить ошибки подписи Slic. Я обнаружил, что следующий процесс решил мою проблему, но в конечном итоге вам может потребоваться пройти через процесс setup_slot-init.
-
Проверьте запись файла /nas/server/slot_x/start и проверьте строку «uniqueid validate=».
-
Выполните следующую команду, чтобы определить, какой должна быть запись uniqueid:
[nasadmin@ xxxxx ~]$ /nas/sbin/t2tty -C 3 "uniqueid" 1492624816: KERNEL: 6: WWN Seed (at address ffd80210): 46e05cb0 1492624816: SYSTEM: 6: uniqueid: "50060168:46e05cb0" 1492624816: ADMIN: 6: Command succeeded: uniqueid
-
Отредактируйте файл /nas/server/slot_x/start с помощью редактора VI и добавьте правильное значение в строку «uniqueid validate=». Возможно, вам также придется добавить начальный текст "uniqueid validate=".
[nasadmin@ xxxxx ~]$ cat /nas/server/slot_3/start -serial swapserial #verify_start flashupg post=upgrade bios=upgrade fwbd=upgrade logsys add output disk=root_log_3 bufsz=256 logsys add output event bufsz=2048 ap boot setid celerraid=APXXXXXXXXXXXXXXXX setinitiator cs_hostname=Celerra_ xxxxx cs_external_ip=10.241.183.190 uniqueid validate=50060168:46e05cb0 < --- Edit the last line in file.
-
Проверьте запись файла /nas/server/slot_x/device и строку «slicsignature validate». Если эта строка или сведения отсутствуют, перейдите к следующему шагу.
-
Проверьте выходные данные команды «/nasmcd/getreason -e», чтобы определить коды Slic модуля переноса данных.
[nasadmin@xxxxx~]$ /nasmcd/getreason -e 10 - slot_0 primary control station 5 - slot_2 contacted(Post Code = 0x61 ; Mid Code = 0x80 ; Blade Code = 0x2c ; Slic Code = 132613) 5 - slot_3 contacted(Post Code = 0x61 ; Mid Code = 0x80 ; Blade Code = 0x2c ; Slic Code = 132613)
-
Отредактируйте файл /nas/server/slot_x/device с помощью редактора VI и добавьте правильное значение в строку «slicsignature validate=». Возможно, вам также придется добавить начальный текст "slicsignature validate=".
[nasadmin@xxxxx ~]$ cat /nas/server/slot_3/device device isa isa-0 device pci pci-0 dskdumpconfig full slot=3 pciautoconfig el3config tier2-aui slicsignature validate=132613 < --- Edit the last line in file.
-
Повторно запустите nas_checkup, чтобы убедиться, что ошибки исправлены. Можно выполнить команду «nas_checkup -rerun», чтобы проверить только предыдущие сбои или ошибки.
При необходимости эскалируйте эту проблему через поставщика услуг и предоставьте nas_checkup выходных данных в ходе эскалации.