VNX: Error HC_DM_14505148557 and Error HC_DM_14505148498

Resumen: Slic signature failure and Unique id failure (User Correctable)

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Síntomas

CE replaced DIMMs on the data mover and the "setup_slot -init" command failed with the above nas_checkup errors.

Blades : Check unique id
Error HC_DM_14505148498: * The uniqueid reported by the Blade server_3 does not match the /nas/server/slot_3/start file.

Action :  Escalate this issue through your support organization if needed. Provide this output in the escalation.
Blades : Check slic signature
Error HC_DM_14505148557: No SLIC signature in device file. grep slicsignature /nas/server/slot_3/device command failed with exit code 1.

Action :  Investigate by running the command manually. Escalate this issue through your support organization if needed and refer to EMC Knowledgebase number emc195492. Provide this output and the output from any commands that you ran for this procedure in the escalation.

 

Causa

slicsignature validate ID is missing from /nas/server/slot_x/device
uniqueid validate ID is missing from /nas/server/slot_x/start

[nasadmin@xxxxx ~]$ cat /nas/server/slot_3/device
device isa isa-0
device pci pci-0
dskdumpconfig full slot=3
pciautoconfig
el3config tier2-aui
slicsignature validate=132613
[nasadmin@ xxxxx ~]$ cat /nas/server/slot_3/start
-serial swapserial
#verify_start
flashupg post=upgrade bios=upgrade fwbd=upgrade
logsys add output disk=root_log_3 bufsz=256
logsys add output event bufsz=2048
ap boot
setid celerraid=APXXXXXXXXXXXXXXXX
setinitiator cs_hostname=Celerra_ xxxxx cs_external_ip=10.241.183.190
uniqueid validate=50060168:46e05cb0

 

Resolución

Other KBAs require you to run the setup_slot -init command to clear Slic signature failures. I found that the following process resolved my issue, but you may end up requiring to go through the setup_slot -init process.

  1. Examine the /nas/server/slot_x/start file entry and examine the "uniqueid validate=" line.

  2. Issue the following command to determine what the uniqueid entry should be:

    [nasadmin@ xxxxx ~]$ /nas/sbin/t2tty -C 3 "uniqueid"
    1492624816: KERNEL: 6: WWN Seed (at address ffd80210): 46e05cb0
    1492624816: SYSTEM: 6: uniqueid: "50060168:46e05cb0"
    1492624816: ADMIN: 6: Command succeeded:  uniqueid
  3. Edit the /nas/server/slot_x/start file using VI Editor and add the correct value to the "uniqueid validate=" line. You may have to add leading text "uniqueid validate=" as well.

    [nasadmin@ xxxxx ~]$ cat /nas/server/slot_3/start
    -serial swapserial
    #verify_start
    flashupg post=upgrade bios=upgrade fwbd=upgrade
    logsys add output disk=root_log_3 bufsz=256
    logsys add output event bufsz=2048
    ap boot
    setid celerraid=APXXXXXXXXXXXXXXXX
    setinitiator cs_hostname=Celerra_ xxxxx cs_external_ip=10.241.183.190
    uniqueid validate=50060168:46e05cb0 < --- Edit the last line in file.
  4. Examine the /nas/server/slot_x/device file entry and examine the "slicsignature validate" line. If this line or details are missing, continue to the next step.

  5. Examine the "/nasmcd/getreason -e" command output to determine the data mover Slic codes.

    [nasadmin@xxxxx~]$ /nasmcd/getreason -e
    10 - slot_0 primary control station
     5 - slot_2 contacted(Post Code = 0x61 ; Mid Code = 0x80 ; Blade Code = 0x2c ; Slic Code = 132613)
     5 - slot_3 contacted(Post Code = 0x61 ; Mid Code = 0x80 ; Blade Code = 0x2c ; Slic Code = 132613)
  6. Edit the /nas/server/slot_x/device file using VI Editor and add the correct value to the "slicsignature validate=" line. You may have to add the leading text "slicsignature validate=" as well.

    [nasadmin@xxxxx ~]$ cat /nas/server/slot_3/device
    device isa isa-0
    device pci pci-0
    dskdumpconfig full slot=3
    pciautoconfig
    el3config tier2-aui
    slicsignature validate=132613 < --- Edit the last line in file.
  7. Rerun the "nas_checkup" to verify the errors have been fixed. You can run "nas_checkup -rerun" to only check the previous failures or errors.

Escalate this issue through your Service Provider if needed and provide the nas_checkup output in the escalation.

 

Productos afectados

VNX/VNXe

Productos

VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5800, VNX7500, VNX7600, VNX8000, VNX/VNXe
Propiedades del artículo
Número del artículo: 000050362
Tipo de artículo: Solution
Última modificación: 04 feb 2026
Versión:  4
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