PowerStore: Mayor capacidad física debido a instantáneas de replicación obsoletas

Resumen: Mayor capacidad física debido a instantáneas de replicación obsoletas.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La capacidad física del dispositivo puede aumentar debido a instantáneas de replicación obsoletas.

Este problema afecta a la replicación asíncrona de PowerStore.

Causa

La replicación asíncrona de PowerStore se basa en un objetivo de punto de recuperación (RPO) predefinido. El RPO define (en minutos) la diferencia horaria entre cada una de las actualizaciones de replicación.

PowerStore tiene dos tipos de replicación basada en RPO: Replicación de NAS y bloques

Después de la replicación inicial, PowerStore marca la base como T0 y, después de un RPO especificado, crea una instantánea de RPO (T1). La instantánea de RPO se utiliza para enviar las diferencias entre la instantánea de base (T0) y la instantánea de RPO (T1).

Una vez que se replica la delta entre T0 y T1, PowerStore marca la nueva instantánea de RPO (T1) como la nueva base y vence la instantánea de RPO anterior tomada en T0. Después de otro RPO especificado, se crea otra instantánea (T2) y, una vez que se replican los cambios, se promueve como la nueva base y vence la instantánea del RPO anterior tomada en T1.

Este flujo se repite sin cesar.

Si durante la fase en la que PowerStore promueve la nueva instantánea de base, la red de administración se desconecta por cualquier motivo, existe la posibilidad de que la nueva instantánea de RPO no se promueva como la nueva instantánea de base y se convierta en una instantánea obsoleta, lo que consumirá espacio. La próxima vez que se cree una nueva instantánea de RPO, una vez que se realice la replicación, esa instantánea de RPO se utilizará como la nueva base, pero la instantánea de RPO anterior permanecerá en el sistema indefinidamente.

Resolución

Solución

El problema se resolvió en PowerStoreOS versión 4.0.0 o superior.

 

Solución alternativa

Comuníquese con el soporte técnico de Dell para obtener ayuda con una solución alternativa. Consulte este artículo de la base de conocimientos en la solicitud de servicio para obtener un manejo rápido. 

Una vez que se aplique la solución alternativa, programe una actualización a PowerStoreOS 4.0.0 o superior.

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000228728
Tipo de artículo: Solution
Última modificación: 25 feb 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.