Nie można uruchomić klucza sprzętowego Dell USB Type-C do Ethernet w środowisku PXE

Résumé: Ten artykuł dotyczy problemu dotyczącego rozruchu PXE z klucza sprzętowego USB Type-C do Ethernet firmy Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Użytkownicy mogą nie być w stanie przeprowadzić rozruchu w środowisku PXE przy użyciu adaptera Dell Type-C/Ethernet. Napotkany objaw jest taki, że na liście opcji PXE w menu rozruchowym F12 nie ma opcji.

    Cause

    Konfiguracja systemu BIOS.

    Résolution

    Rozwiązaniem jest ustawienie systemowego trybu Fastboot na "Thorough" w systemie BIOS.  Opcje można znaleźć na stronie PostBehavior>Fastboot. Szczegółowe instrukcje dotyczące przechodzenia do systemu BIOS i konfigurowania go można znaleźć w instrukcji obsługi systemu dostępnej do pobrania w witrynie pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska do pomyślnego uruchomienia środowiska w środowisku mogą być konieczne następujące dodatkowe zmiany konfiguracji:

    • Środowisko PXE musi być włączone w obszarze karty sieciowej
    • Bieżące systemy wymagają włączenia stosu sieciowego UEFI
    • Protokół IPV4 powinien być włączony, a protokół IPV6 powinien być wyłączony (chyba że sieć jest skonfigurowana dla protokołu IPv6)

    Informations supplémentaires

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Produits concernés

    Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations, Mobile Workstations
    Propriétés de l’article
    Numéro d’article: 000148936
    Type d’article: Solution
    Dernière modification: 21 mai 2025
    Version:  10
    Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
    Services de support
    Vérifiez si votre appareil est couvert par les services de support.