PowerStore: VsI no puede descubrir PowerStore después de la actualización a PowerStoreOS versión 3.2.0.0
Résumé: VsI no puede descubrir PowerStore después de la actualización a PowerStoreOS versión 3.2.0.0.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
VsI no puede descubrir PowerStore después de actualizar PowerStore a la versión 3.2.0.0.
Antes de la actualización, todo funciona según lo esperado, pero después de actualizar a PowerStoreOS v3.2.0.0, VSI ya no puede conectarse a PowerStore.
Si se quitó, no se vuelve a registrar. Se muestra el siguiente mensaje de error en vSphere:
Antes de la actualización, todo funciona según lo esperado, pero después de actualizar a PowerStoreOS v3.2.0.0, VSI ya no puede conectarse a PowerStore.
Si se quitó, no se vuelve a registrar. Se muestra el siguiente mensaje de error en vSphere:
400 Failed to discover PowerStore systems.
Figura 1: Mensaje de error: No se pudieron descubrir los sistemas PowerStore
La versión del plug-in de VSI afectada es 10.0.0.
Cause
Los cambios en la API REST en PowerStoreOS versión 3.2 hacen que VSI 10.0.0 ya no funcione con PowerStore v3.2
Résolution
Las versiones 10.1.0 y 10.2.0 de VSI están disponibles para su descarga en la página de productos de VSI para VMware vSphere Web Client en el soporte de Dell. Instale la nueva versión de VSI.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000205413
Type d’article: Solution
Dernière modification: 14 juin 2023
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.