PowerStore : PowerStore n’est pas détectable par VSI après la mise à niveau vers PowerStoreOS version 3.2.0.0
Résumé: PowerStore n’est pas détectable par VSI après la mise à niveau vers PowerStoreOS version 3.2.0.0.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
PowerStore n’est pas détectable par VSI après la mise à niveau de PowerStore vers la version 3.2.0.0.
Avant la mise à niveau, tout fonctionne comme prévu, mais après la mise à niveau vers PowerStoreOS v3.2.0.0, VSI n’est plus en mesure de se connecter à PowerStore.
S’il a été supprimé, il ne s’enregistre pas à nouveau. Le message d’erreur suivant s’affiche sur vSphere:
Avant la mise à niveau, tout fonctionne comme prévu, mais après la mise à niveau vers PowerStoreOS v3.2.0.0, VSI n’est plus en mesure de se connecter à PowerStore.
S’il a été supprimé, il ne s’enregistre pas à nouveau. Le message d’erreur suivant s’affiche sur vSphere:
400 Failed to discover PowerStore systems.
Figure 1 : Message d’erreur : Échec de la découverte des systèmes PowerStore
La version du plug-in VSI concernée est 10.0.0.
Cause
Les modifications apportées à l’API REST sur PowerStoreOS version 3.2 entraînent l’arrêt du fonctionnement de VSI 10.0.0 avec PowerStore v3.2
Résolution
Les versions 10.1.0 et 10.2.0 de VSI sont disponibles en téléchargement sur la page produit de VSI for VMware vSphere Web Client sur le site de support Dell. Installez la nouvelle version VSI.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000205413
Type d’article: Solution
Dernière modification: 14 juin 2023
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.