Comment résoudre les problèmes liés aux erreurs Symantec Endpoint Encryption avec les disques SSD
Résumé: Comment résoudre les problèmes liés aux erreurs Symantec Endpoint Encryption avec les disques SSD (Solid State Drives).
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Symantec Endpoint Encryption génère des erreurs avec les disques SSD.
Erreurs signalées avec Symantec Endpoint Encryption avec un disque SSD.
Erreurs signalées :
Erreurs signalées avec Symantec Endpoint Encryption avec un disque SSD.
Erreurs signalées :
0x0000005
Cause
Certains utilisateurs peuvent signaler des erreurs lorsqu’ils tentent d’utiliser Symantec Endpoint Encryption avec un disque SSD (Solid State Drive). Le système produit une erreur, générant généralement un
Cela n’a été reproduit qu’avec les SSD Samsung et LiteOn. En raison de la nature de la défaillance, on suppose qu’elle se produit avec tous les disques SSD.
0x0000005 Code d’erreur et l’échec du chiffrement du disque, lors de la tentative de chiffrement du lecteur à l’aide du mode AHCI.
Cela n’a été reproduit qu’avec les SSD Samsung et LiteOn. En raison de la nature de la défaillance, on suppose qu’elle se produit avec tous les disques SSD.
Résolution
Mise à jour du chiffrement
des points de terminaison Les versions antérieures de Symantec Endpoint Encryptions ne peuvent chiffrer les disques durs qu’en mode ATA. Étant donné que les disques SSD fonctionnent uniquement en mode AHCI, cette erreur se produit lorsque le logiciel tente de chiffrer le disque SSD.
Symantec Endpoint Encryption versions 8.2 et ultérieures sont mises à jour pour gérer le chiffrement en mode AHCI. La mise à jour d’Endpoint Encryption vers la version la plus récente devrait résoudre ce problème.
des points de terminaison Les versions antérieures de Symantec Endpoint Encryptions ne peuvent chiffrer les disques durs qu’en mode ATA. Étant donné que les disques SSD fonctionnent uniquement en mode AHCI, cette erreur se produit lorsque le logiciel tente de chiffrer le disque SSD.
Symantec Endpoint Encryption versions 8.2 et ultérieures sont mises à jour pour gérer le chiffrement en mode AHCI. La mise à jour d’Endpoint Encryption vers la version la plus récente devrait résoudre ce problème.
Produits concernés
Utilities, Dell EncryptionPropriétés de l’article
Numéro d’article: 000148092
Type d’article: Solution
Dernière modification: 16 Jul 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.