Le rapport DPA Backup for Failed Groups ne produit pas de données pour NetWorker version 9 ou ultérieure
Résumé: Le rapport DPA Backup for Failed Groups ne produit pas de données pour NetWorker version 9 ou ultérieure
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lors de l’exécution du rapport système « Backup for Failed Group » pour NetWorker version 9 ou ultérieure, le rapport ne renseigne pas les données.
Au lieu de cela, le rapport affiche « Aucun résultat trouvé ».
Toutes les demandes de données sont en cours d’exécution et à jour pour l’objet NetWorker.
Cause
L’ingénierie de NetWorker a modifié la structure du groupe après la version 8.
Pour NetWorker v9 et versions ultérieures, les rapports suivants ne produiront pas de données :
Tous les rapports ci-dessus utilisent les sources de données Backup Group Details ou Backup Group Status, qui ne produisent pas de données de rapport pour NetWorker version 9 et versions ultérieures.
Pour NetWorker v9 et versions ultérieures, les rapports suivants ne produiront pas de données :
- Sauvegarder tous les groupes
- Groupes ayant échoué à la sauvegarde
- Résumé du groupe de sauvegarde
- Groupes de sauvegarde réussie
- Sauvegarder des groupes partiels
- État du groupe de sauvegarde
- Sauvegarder les groupes actifs
- Résumé du groupe de sauvegarde
Tous les rapports ci-dessus utilisent les sources de données Backup Group Details ou Backup Group Status, qui ne produisent pas de données de rapport pour NetWorker version 9 et versions ultérieures.
Résolution
Vous pouvez également utiliser les rapports basés sur la source de données Workflow Jobs :
- État des tâches de workflow NetWorker
Produits concernés
Data Protection AdvisorProduits
Data Protection AdvisorPropriétés de l’article
Numéro d’article: 000168826
Type d’article: Solution
Dernière modification: 10 Jun 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.