NetWorker : NWUI ne fonctionne pas correctement sur le serveur NWUI en cluster
Résumé: Le package serveur NetWorker Web User Interface (NWUI) est installé sur un système en cluster. NWUI produisant des problèmes inattendus de démarrage de service ; En outre, des erreurs sont observées dans NWUI lors de l’exécution des tâches d’administration. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- Le package serveur NetWorker Web User Interface (NWUI) est installé sur un système en cluster.
- Les services NWUI ne démarrent pas par intermittence.
- Des erreurs d’authentification inattendues s’affichent lors des tentatives d’accès ou de connexion à NWUI.
- NWUI génère des erreurs et des avertissements inattendus lors de l’exécution de tâches d’administration dans l’interface utilisateur.
- Le NetWorker Cluster Integration Guide ne contient pas de détails concernant la configuration de NWUI dans un environnement de clusters.
Cause
NetWorker Web User Interface (NWUI) et NetWorker Management Console (NMC) ne sont pas pris en charge sur les installations de cluster. Le Guide d’intégration de NetWorker Cluster indique ce qui suit :
- NMC et NWUI doivent toujours être utilisés en tant qu’applications autonomes. Étant donné que NMC ou NWUI n’est pas compatible avec le cluster ou n’est pas hautement disponible, il doit donc être installé sur le nœud non cluster.
- NMC ou NWUI doit être configuré avec l’adresse IP du cluster en tant qu’adresse IP du serveur d’authentification.
La documentation NetWorker est disponible ici : Prise en charge de NetWorker | Manuels et documents (vous devez vous connecter avec votre compte de support Dell).
Résolution
Le serveur NetWorker Web User Interface (NWUI) et le serveur NetWorker Management Console (NMC) doivent être installés sur un serveur autonome distinct.
Produits concernés
NetWorkerProduits
NetWorker Family, NetWorker SeriesPropriétés de l’article
Numéro d’article: 000212959
Type d’article: Solution
Dernière modification: 06 Apr 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.