Disponibilité du codec Dolby Digital Plus dans divers systèmes d’exploitation Windows 11

Résumé: L’article suivant fournit des informations sur la disponibilité du codec Dolby Digital Plus sur les ordinateurs Dell Windows 11.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le codec Dolby Digital Plus (DD+) est absent de certains systèmes d’exploitation Windows 11

 

Les personnes qui remplacent le système d’exploitation Windows 11 installé sur leur ordinateur signalent que le codec DD+ est manquant.

Ils signalent ce signalement après l’installation de Windows 11 24H2 à partir d’une image du système d’exploitation Microsoft ou d’une version entreprise de Windows 11 24H2.

Si vous effectuez cette opération sur votre ordinateur Dell, vous risquez de recevoir le message d’erreur suivant lors de la lecture de contenu codé DD+.

Message d’erreur d’absence du codec Dolby Digital Plus (DD+)

Remarque : Le contenu peut être lu à un niveau de qualité inférieur sans le codec DD+.

 

Cause

Dolby Labs limite la disponibilité du codec DD+ aux images Windows 11 OEM (fabricant de matériel d’origine). Ils ne rendent pas ce codec disponible en tant qu’application séparée.

Résolution

Votre système d’exploitation Windows 11 doit être installé dans l’une des méthodes suivantes si le codec DD+ est requis sur votre ordinateur Dell :


Retour au début

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propriétés de l’article
Numéro d’article: 000239726
Type d’article: Solution
Dernière modification: 17 Jul 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.