Le programme Dell PremierColor affecte les paramètres de luminosité vidéo

Résumé: Informations sur les modifications vidéo après un redémarrage ou un redémarrage avec Dell PremierColor installé.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La luminosité vidéo change après un redémarrage ou un redémarrage avec la technologie Dell PremierColor installée sur les systèmes XPS 9350 et 9550.

Cause

Aucune information sur la cause n’est disponible.

Résolution

Dell Premier Color

Pendant la configuration, Dell PremierColor crée un point d’enregistrement de démarrage dans Windows 10 afin de démarrer automatiquement lorsqu’un utilisateur démarre le système. Le programme intègre une fonction qui contrôle la luminosité de l’écran LCD, ce qui annule les paramètres de luminosité LCD de Windows lors du redémarrage et de la sortie de veille.

Avec Dell PremierColor, les paramètres de luminosité de l’écran LCD sont rétablis sur « par défaut » lorsque le système est redémarré, redémarré ou lorsque le système sort du mode veille ou veille prolongée. Ce comportement semble affecter les systèmes XPS 9350 et 9550 fonctionnant sous Windows 10.


Solution

Pour corriger ce comportement, vous pouvez essayer les trois solutions proposées ci-dessous.

  1. Réglez manuellement le niveau de luminosité dans le programme Dell PremierColor et enregistrez. Redémarrez le système pour voir si l’ajustement a pris effet.
  2. Désactivez le programme Dell PremierColor au démarrage. Appuyez sur ALT+CTRL+SUPPR et sélectionnez Gestionnaire des tâches -> Onglet Démarrage -> Cliquez avec le bouton droit de la souris sur Programme Dell Premier Color -> Sélectionnez Désactiver. Définissez la luminosité LCD souhaitée et redémarrez le système.
  3. Désinstallez le programme Dell PremierColor si vous ne l’utilisez pas. Redémarrez le système.

Produits concernés

XPS 13 9350 (End of Life), XPS 15 9550
Propriétés de l’article
Numéro d’article: 000123573
Type d’article: Solution
Dernière modification: 02 Jun 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.