Guide d’installation des pilotes Windows 10 sur OptiPlex 7070 Ultra

Résumé: Guide d’installation des pilotes requis à partir du site de support Dell pour exécuter le système d’exploitation Windows 10 sur un ordinateur de bureau Dell OptiPlex 7070 Ultra.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes


Un pilote de périphérique ou de logiciel est un programme informatique permettant aux programmes de l’ordinateur d’interagir avec les périphériques matériels. Pour l’OptiPlex 7070 Ultra, l’installation de tous les pilotes est similaire, sauf que certains systèmes peuvent avoir plus de périphériques que d’autres.

Après une nouvelle installation du système d’exploitation Microsoft® Windows 10, vous devez installer les pilotes/packages logiciels suivants :


Sommaire :

 
  1. Guide d’installation des pilotes du système OptiPlex 7070 Ultra
  2. Pilotes système
SLN318860_en_US__1win10logo280
 

 

Guide d’installation des pilotes du système OptiPlex 7070 Ultra

 

Microsoft® Windows 10

 
SLN318860_en_US__2icon Remarque : Utilisez cette page comme référence pour savoir comment se présentent les pilotes dans le Gestionnaire de périphériques. Vous pouvez télécharger les pilotes depuis le site de support technique Dell.
 
SLN318860_en_US__2icon Mise en garde : consultez l’article Forum aux questions Pilotes et téléchargements pour obtenir de l’aide pour identifier les contrôleurs vidéo et autres composants matériels.
 
SLN318860_en_US__2icon Remarque : L’installation des pilotes pour Windows 7, Windows 8.1 et Windows 10 est essentiellement identique. (La plupart des pilotes de périphérique sont préinstallés pendant le processus d’installation de Windows 8.1 et 10.) Pour obtenir les meilleurs résultats, nous vous recommandons d’installer d’abord l’utilitaire de pilote du chipset Intel.
 


Retour au début


Une fois la nouvelle copie de Windows installée, installez d’abord l’utilitaire de pilote du chipset Intel. Ensuite, vous pouvez installer le reste des pilotes des appareils dans n’importe quel ordre. Nous recommandons cependant de suivre la convention ci-dessous.

 
Catégories Nom de pilote Ultra
Pilotes de puce Pilote logiciel de périphérique Intel Chipset
Pilotes de puce Programme d’installation des composants d’Intel Management Engine
Pilotes de puce Pilote d’E/S série Intel
Pilotes de puce Application Intel Manageability and Security Status
Pilotes vidéo Pilote DCH séries 610/630 pour cartes graphiques Intel UHD
Pilotes audio Pilote audio haute définition Realtek ALC3204
Pilotes réseau Pilote du contrôleur réseau Gigabit Ethernet Intel I2xx/825XX
Pilotes réseau Pilote pour cartes Wi-Fi Intel AX200/AX201/9560/9260 et Bluetooth UWD
Pilotes réseau Pilote des cartes Bluetooth et Wi-Fi Qualcomm QCA61x4A/QCA6174A-XR/QCA9377
Stockage Pilote Intel Rapid Storage Technology
 

 

Pilotes système

 

SLN318860_en_US__2icon Remarque : La liste des pilotes repose sur l’installation des pilotes à partir du site de support Dell sur un ordinateur de bureau OptiPlex de base sans carte supplémentaire en option. En règle générale, Windows prend en charge de nombreux éléments, mais les pilotes et logiciels Dell™ suivants doivent être installés pour garantir un fonctionnement correct si le système d’exploitation a été désinstallé puis réinstallé :
 

Vérifiez si le pilote de chipset est installé en examinant le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du chipset à partir du site de support.

Pilote logiciel de périphérique de chipset> Intel

 

Vérifiez si le composant Management Engine est installé en examinant le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote.

Programme d’installation des composants Intel Management Engine de la > puce 

 

Vérifiez que le pilote d’E/S est installé à l’aide de Device Manager. Si vous ne le voyez pas, installez la dernière mise à jour du pilote.

Pilote d’E/S série Intel du chipset > 

 

Vérifiez que le pilote de carte mémoire est installé à l’aide du Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote.

Application Chipset > Intel Manageability and Security Status

Vérifiez si le titre du pilote Rapid Storage figure dans le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote.

Pilote
Serial ATA >Intel Rapid Storage TechnologyApplication Intel Rapid Storage Technology Serial ATA >  

Vérifiez si le pilote vidéo est installé en examinant le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote à partir du site de support.

Pilote > DCH pour carte graphique Intel UHD série 610/630

Vérifiez si le pilote audio est installé en examinant le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote à partir du site de support.

Pilote audio > Realtek ALC3204 haute définition,
application audio > Waves MaxxAudio Pro

Vérifiez si le pilote de contrôleur réseau est installé en examinant le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote à partir du site de support.

Pilote du contrôleur réseau > Intel I2xx et 825xx Gigabit Ethernet

 

Vérifiez si le pilote de carte sans fil/Bluetooth est installé en examinant le Gestionnaire de périphériques. Si vous ne le voyez pas, installez la dernière mise à jour du pilote à partir du site de support.

Pilote réseau > Intel 9560/9260/18265/8265/7265/3165 WiFi et Bluetooth universel Windows Pilote
réseau > Qualcomm QCA61x4A/QCA6174A-XR/QCA9377 WiFi et Bluetooth


Retour au début


Cause

Aucune information sur la cause

Résolution

Aucune information de résolution

Produits concernés

OptiPlex 7070 Ultra
Propriétés de l’article
Numéro d’article: 000138532
Type d’article: Solution
Dernière modification: 11 Nov 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.