Message d’erreur lors de la connexion à une station d’accueil WD19 avec un haut-parleur Dell avec adaptateur multiport (MH3021P)

Résumé: L’article suivant fournit des informations sur les raisons pour lesquelles le port HDMI (High-Definition Multi-Media Interface) de votre station d’accueil ne fonctionne pas. Un message d’erreur s’affiche à l’écran lors de la connexion du haut-parleur MH3021P à la station d’accueil WD19. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Remarque : Dell a renommé le haut-parleur/adaptateur mobile Dell MH3021P, Haut-parleur avec adaptateur multiport - MH3021P.

Les propriétaires de haut-parleurs Dell avec adaptateur multiport (MH3021P) peuvent signaler un message d’erreur à l’écran

The HDMI port on your dock will not function when the adjacent DisplayPort over
USB-C is being utilized for video.

Press F1 key to retry boot.
Press F2 key for setup utility.
Press F5 key to run onboard diagnostics.

Le message d’erreur s’affiche lors de la phase d’autotest de démarrage (POST) du démarrage de l’ordinateur portable.

L’erreur se produit lorsque vous connectez le matériel dans l’ordre suivant :

  1. Connectez l’adaptateur secteur à une station d’accueil Dell série WD19.

  2. Connectez un écran externe au port HDMI (voir le port 8) de la station d’accueil série WD19 et allumez l’écran.

  3. Connectez un haut-parleur MH3021P au port USB-C (voir Port 9) à côté du port HDMI à l’arrière de la station d’accueil.

    Ports arrière de la série WD19

  4. La station d’accueil WD19 Series est alors connectée à l’ordinateur portable.

  5. L’ordinateur portable est allumé et affiche le message d’erreur lors de l’autotest de démarrage.

Cause

Les ports HDMI et MFDP (Multi-function DisplayPort) USB-C situés à l’arrière des stations d’accueil de la gamme WD19 sont multiplexeurs.

Ports HDMI et MFDP à l’arrière de la station d’accueil série WD19

Résolution

Remarque : L’ordinateur portable, la station d’accueil, l’écran externe et le haut-parleur fonctionnent tous comme prévu. Il n’y a aucun problème matériel ici.

 

Il s’agit du comportement attendu d’un ordinateur portable Dell connecté à une station d’accueil Dell série WD19 avec ces périphériques.

Vous devez connecter le haut-parleur MH3021P directement à votre appareil. Ne le connectez pas via la station d’accueil.

 

Produits concernés

Dell Speakerphone with Multiport Adapter – MH3021P, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS

Produits

Dell Speakerphone with Multiport Adapter – MH3021P, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS
Propriétés de l’article
Numéro d’article: 000184150
Type d’article: Solution
Dernière modification: 02 Dec 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.