Le mode vidéo externe des modèles Alienware m15 R7 AMD, m17 R5 AMD et Dell G15 5525 change anormalement lors de l’utilisation d’un dongle USB Type-C vers HDMI
Résumé: Informations sur le mode vidéo externe qui change anormalement lors de l’utilisation d’un dongle vidéo USB Type-C vers HDMI.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lorsqu’un moniteur externe est connecté à l’aide d’un dongle USB Type-C vers HDMI, la vidéo passe automatiquement en mode étendu, même si vous souhaitez utiliser le mode double écran ou le mode deuxième écran. Ce comportement se produit lorsque la version 1.4.3 du BIOS est installée sur un ordinateur Alienware m15 R7 AMD, m17 R5 AMD ou Dell G15 5525.
Remarque : Cela affecte uniquement les modèles AMD et les modèles non AMD n’ont PAS ce problème.
Cause
Problème possible avec la sécurité basée sur la virtualisation (VBS) Windows.
Résolution
Désactiver VBS
Le problème disparaît lorsque la fonction VBS est désactivée. La fonction VBS est désactivée par défaut, mais les étapes suivantes peuvent être utilisées pour vérifier et désactiver l’option VBS si elle est activée.
- Démarrez Windows.
- Appuyez sur la touche « Windows » de votre clavier et tapez : « Isolation du cœur »

- Dans la fenêtre « Core Isolation », vérifiez si l’option « Memory integrity (VBS) » est activée.

- Si l’option est Activée, basculez sur « Intégrité de la mémoire (VBS) » pour la désactiver. Un redémarrage de l’ordinateur est requis.

- Redémarrez l’ordinateur.
- Ouvrez « Control Panel », puis choisissez « Uninstall a Program ».

- Choisissez « Activer ou désactiver les fonctionnalités Windows ».

- Dans « Windows Features », décochez « Virtual Machine Platform » et cliquez sur « OK », l’ordinateur doit être redémarré.

- Redémarrez l’ordinateur et la fonction VBS sera désactivée.
Produits concernés
Alienware m15 R7 AMD, Alienware m17 R5 AMD, Dell G15 5525Propriétés de l’article
Numéro d’article: 000204207
Type d’article: Solution
Dernière modification: 15 May 2026
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.