NetWorker : La restauration effectuée via NetWorker User signale l’erreur « Please Specify AM or PM » lors de la tentative de modification de l’heure de navigation.
Résumé: Une restauration est en cours d’exécution à partir du logiciel NetWorker User, lorsque vous tentez de modifier la rétention des index, une erreur s’affiche indiquant : « PM@#$ %# n’est pas une désignation d’heure valide au format 12 heures. Veuillez spécifier le matin ou l’après-midi. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- Une restauration est en cours à l’aide du programme NetWorker User.
- L’erreur suivante s’affiche lors de la modification de la rétention des index au format 12 heures.
Cause
Défaut de code. Observé lors de l’utilisation du client NetWorker 19.7.0.1 sur Windows Server 2016. NetWorker 19.7 arrive en fin de durée de vie (EOSL).
Résolution
Ce problème n’était pas observé lors de l’utilisation du client NetWorker 19.11.0 (ou version ultérieure) sur Windows Server 2022 ou 2025. Ce problème est peu probable sur les versions actuelles de NetWorker et les systèmes d’exploitation. Si cela se produit, utilisez la solution de contournement ci-dessous.
Solution de contournement :
- Dans NetWorker User, sélectionnez View-Change> Browse Time
- Spécifiez l’heure (au format 12 heures) à laquelle vous souhaitez définir la période de navigation. Insérez un espace avant AM ou PM.
- Cliquez sur OK
- La période d’exploration doit désormais refléter l’heure spécifiée.
Produits concernés
NetWorker Family, NetWorkerProduits
NetWorker SeriesPropriétés de l’article
Numéro d’article: 000201625
Type d’article: Solution
Dernière modification: 30 Dec 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.