Le pavé tactile ne répond plus après avoir touché les coins supérieurs sur le modèle Latitude 3540
Résumé: Un pavé tactile ne répond pas après avoir fait glisser un doigt dans le coin supérieur gauche ou droit. Il réagit après avoir soulevé et ramené le doigt sur le pavé tactile.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Le pavé tactile d’un ordinateur Latitude 3540 peut cesser de répondre ou sembler se verrouiller après avoir fait glisser un doigt dans les coins supérieurs du pavé tactile. Si l’utilisateur retire son doigt du pavé tactile, puis le remet sur le pavé tactile, celui-ci fonctionne à nouveau.
Plates-formes concernées :
- Inspiron 3540
Cause
La fonction de rejet du repose-poignets est à l’origine de ce problème. Cela fait partie du fonctionnement du pavé tactile et fonctionne comme prévu.
Résolution
Cela est normal. La fonction de rejet du repose-poignets empêche les mouvements inattendus du curseur lorsque l’utilisateur tape sur le clavier interne. Le curseur fonctionne comme prévu lorsqu’un doigt est retiré du pavé tactile, puis ramené au centre du pavé tactile.
Produits concernés
Latitude 3540Propriétés de l’article
Numéro d’article: 000216687
Type d’article: Solution
Dernière modification: 10 Apr 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.