L’écran externe n’émet aucune vidéo lors de la mise sous tension d’un ordinateur portable Latitude
Résumé: Cet article fournit des informations sur la résolution d’un problème d’absence de vidéo sur un écran externe connecté à un ordinateur portable Latitude.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’écran externe connecté à un ordinateur portable Latitude n’affiche pas la vidéo et semble être éteint.
Le problème se produit lorsque l’ordinateur portable est démarré avec un écran compatible Dell Power Button Sync (DPBS) connecté à l’aide d’un câble USB-C, à l’aide du bouton d’alimentation de l’écran. La LED de l’écran reste éteinte, l’écran externe n’affiche aucune vidéo, tandis que l’écran LCD interne de l’ordinateur portable affiche la vidéo.
Plates-formes concernées :
- Latitude 3420
- Latitude 3430
- Inspiron 3440
- Latitude 3520
- Latitude 3530
- Inspiron 3540
- Latitude 5330
- Latitude 5530
- Latitude 7440
- Latitude 9430
- Latitude 9520
Écrans affectés :
- Dell P2422HE
- Dell P2423DE
- Dell P2723DE
- Écran de conférences vidéo Dell 27 I C2722DE
- Écran incurvé pour conférences vidéo Dell 34 I C3422WE
- Dell U3223QE
Remarque : Tout écran prenant en charge DPBS peut être affecté, mais le test par rapport à tous les modèles n’a pas été effectué.
Cause
Aucune information sur la cause n’est disponible.
Résolution
La mise à jour vers la version suivante ou ultérieure du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.
| Product (Produit) | Version du BIOS |
|---|---|
| Latitude 3420 | 1.31.0 ou version ultérieure |
| Latitude 3430 | 1.13.1 ou version ultérieure |
| Inspiron 3440 | Version 1.7.0 ou ultérieure |
| Latitude 3520 | 1.31.0 ou version ultérieure |
| Latitude 3530 | 1.13.1 ou version ultérieure |
| Inspiron 3540 | Version 1.7.0 ou ultérieure |
| Latitude 5330 | Version 1.21.0 ou ultérieure |
| Latitude 5530 | Version 1.21.0 ou ultérieure |
| Latitude 7440 | Version 1.8.1 ou ultérieure |
| Latitude 9430 | 1.19.2 ou version ultérieure |
| Latitude 9520 | 1.26.1 ou version ultérieure |
Produits concernés
Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell P2422HE, Latitude 5330, Latitude 3420, Latitude 3430, Latitude 3440, Latitude 7440, Latitude 9430, Latitude 3520, Latitude 3530, Latitude 3540
, Latitude 5530, Latitude 9520, Dell P2423DE, Dell P2723DE, Dell U3223QE
...
Propriétés de l’article
Numéro d’article: 000217271
Type d’article: Solution
Dernière modification: 11 Dec 2025
Version: 16
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.