Échec de l’accès à PowerProtect DD System Manager (DDSM) et Data Domain Management Server (DDMC) avec l’authentification AD
Résumé: Échec de l’accès à PowerProtect DD System Manager (DDSM) et Data Domain Management Server (DDMC) avec l’authentification AD
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Symptômes
L’appliance Data Domain a été configurée dans l’environnement avec Windows Active Directory Access Management. L’authentification PowerProtect DD System Manager (DDSM) et Data Domain Management Server (DDMC) fonctionne avec succès avec les utilisateurs locaux, mais échoue avec les utilisateurs Active Directory (AD). Lors de l’utilisation d’un utilisateur AD pour l’authentification, la connexion DDSM échoue avec le message « L’utilisateur ne dispose pas de privilèges suffisants pour accéder à DD System Manager ».
Les paramètres Windows Authentication et Allowed Group sous « System Settings > Access Management > Windows » sont correctement configurés pour Microsoft Active Directory LDAP. L’authentification aux partages CIFS Data Domain a réussi avec les comptes d’utilisateur AD.
Erreur pour DDMC :
Erreur pour DDMC :
sms: NOTICE: In session create 5034-the user has insufficient privilege
Cause
L’authentification adminaccess est désactivée sur le système Data Domain.
Résolution
Activez l’option d’authentification adminaccess sur le système Data Domain pour permettre l’authentification des utilisateurs AD à l’aide de DDSM et SSH.
sysadmin@MyDataDomain# adminaccess authentication show
CIFS authentication: disabled
sysadmin@MyDataDomain# adminaccess authentication add cifs
CIFS authentication: enabled
sysadmin@MyDataDomain# adminaccess authentication show
CIFS authentication: enabled
Les informations et la procédure sont documentées dans la section « Gestion du contrôle d’accès » du Guide d’administration de PowerProtect Data Domain Operating System.
Produits concernés
Data DomainProduits
Data DomainPropriétés de l’article
Numéro d’article: 000023929
Type d’article: Solution
Dernière modification: 30 mars 2026
Version: 5
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