PowerFlex : Redémarrage du nœud Ready 14G « La tension BP1 PG de la carte système est en dehors des limites »

Résumé: Redémarrage spontané avec l’erreur « La tension de la carte système BP1 PG est en dehors des limites »

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le nœud Ready Node 14G avec 12 modules DIMM ou plus redémarre spontanément en cas de problème matériel.   

Symptômes

Le seul indicateur connu de ce problème est que le journal Lifecycle de l’iDRAC (Journal du cycle de vie de maintenance) affiche l’entrée suivante :

The System board BP1 PG voltage is outside of range

Exemple de capture d’écran de l’emplacement dans l’iDRAC :  (Ne contient pas l’erreur)

Journal du cycle de vie PowerEdge

Dell SupportAssist affiche également l’erreur dans l’onglet Journal Lifecycle de la visionneuse. 

 

Impact

Redémarrage spontané du nœud, ce qui peut entraîner une indisponibilité des données (DU).

Cause

Bruit de signal sur le câble d’alimentation du fond de panier, provoquant des erreurs intermittentes et fausses concernant la perte de la présence de l’alimentation du fond de panier 

Résolution

Mettez à niveau le firmware CPLD vers la version 1.02+, soit avec l’ISO DTK, soit à l’aide de l’iDRAC : 

Informations supplémentaires

Versions concernées

14G Ready Node avec firmware < CPLD 1.02 (date d’expédition avant le 1er juin 2018)

Problème résolu dans la version

14G Ready Node avec firmware >CPLD = 1,02 (date d’expédition à/après le 1er juin 2018)

Produits concernés

PowerFlex appliance Intelligent Catalog Software, VxFlex Ready Node

Produits

PowerFlex Appliance, PowerFlex custom node, ScaleIO, PowerFlex custom node, VxFlex Ready Node, PowerFlex appliance R640
Propriétés de l’article
Numéro d’article: 000035374
Type d’article: Solution
Dernière modification: 30 mars 2026
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.