Dell Unity : Integrated ESRS ne peut pas résoudre les recherches DNS
Résumé: Integrated ESRS ne peut pas résoudre les recherches DNS (corrigible par Dell)
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Mise à niveau du code
ESRS intégré signale les erreurs suivantes :
uemcli network checkup peut signaler ceci :
$ uemcli /sys/support/esrsi checkNetwork Operation failed. Error code: 0x6400bc7 Integrated EMC Secure Remote Support cannot be enabled at this time, because the system cannot contact any required EMC server. Please refer to online help for this error code to resolve the issue. (Error Code:0x6400bc7)
Résolution correcte à partir du SP :
service@unknown spb:~> nslookup esrs3.emc.com Server: 10.241.166.160 Address: 10.241.166.160#53
Réponse ne faisant pas autorité :
Name: esrs3.emc.com Address: 10.105.130.245
Cause
Il s’agit d’un problème de code qui s’applique uniquement à la version 4.0.1.8320161.
Résolution
Il s’agit d’un problème connu qui a été corrigé dans le code 4.1 et versions ultérieures (publié en décembre 2016). La mise à niveau résoudra ce problème. Pour une solution de contournement immédiate, contactez le support Dell et indiquez cet ID de base de connaissances pour appliquer une solution de contournement.
Informations supplémentaires
À partir des données de service, collectez :
/EMC/CEM/log/eVE/ve_esrs.log
{"hostName":"esrs3-core.emc.com","serverType":"EMC Enterprise Servers","port443":"Not Connected", "port8443":"NA","ip":null,"responseTime":0.0,"connected":false,"status":"FAILED", "gasTestPass":false,"proxyDetail":"Proxy not enabled","servertype":"EMC Enterprise Servers"}]',
'responseCode' => '200',
'responseType' => 'application/json',
'responseDate' => 'Tue, 13 Sep 2016 03:25:35 GMT'
};
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: Action completed successfully with: 200
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: Starting to check the network scan results
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: Scanned 2 enterprise servers.
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: >Servers passed: 0, failed: 2
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: Scanned 36 GAS servers.
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: >Servers passed: 0 (0.00), failed: 36
Tue Sep 13 03:25:40 2016 ESRS_VE.pl:9698: Error: Network scan failed for all servers!
Produits concernés
Dell EMC Unity FamilyProduits
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Propriétés de l’article
Numéro d’article: 000052279
Type d’article: Solution
Dernière modification: 26 févr. 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.