VNX : Messages « Perte d’accès au volume » et « Performances détériorées » dans vSphere pour plusieurs hôtes ESXi.

Résumé: Réception de l’erreur « Perte d’accès au volume : » et « Performance Teriorated » dans vSphere pour plusieurs hôtes ESXi.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Problème remarqué depuis la mise en œuvre de VNX (depuis plus d’un an) sans aucun changement ; En règle générale, l’utilisateur a géré les déconnexions jusqu’à ce qu’elles deviennent beaucoup plus fréquentes et trop gênantes pour être ignorées. 

Réception de déconnexions constantes, de blocages de VM, de problèmes de latence et/ou des messages suivants : « Perte d’accès au <volume WWN> en raison de problèmes de connectivité » ou « Performances détériorées » dans les journaux du noyau vSphere/ESXi.

Cause

On a remarqué qu’un vidage forcé quasi constant se produisait et provoquait une surcharge massive sur les disques SAS du groupe RAID sous-jacent dans une configuration de métaLUN agrégée par bandes. 

La pulsation VAAI ATS a été activée et utilisée avec ESXi 5.5 Update 2.

Résolution

  1. Corrigez le vidage forcé en mettant en miroir la configuration des métaLUN existante (les métaLUN ont été réparties sur 3 groupes RAID (RG)) et en les répartissant sur les RG nouvellement créés. Ainsi, chaque métaLUN est répartie sur 6 RG, ce qui résout complètement le problème de vidage forcé. Cependant, les déconnexions se produisent toujours, mais à un rythme beaucoup moins rapide. 
  2. Après vérification auprès de VMware, ils ont fourni un article de la base de connaissances https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2113956 qui correspondait exactement à notre problème. L’utilisateur exécutait ESXi 5.5 U2 et recevait les mêmes messages dans les journaux du noyau et était visible sur les hôtes individuels dans vSphere. Après la désactivation de VAAI, le problème a été complètement résolu. 

Informations supplémentaires

** Le réseau a été minutieusement vérifié et n’a rencontré aucun problème. aucun périphérique à vidange lente, erreurs CRC, enc_out, etc.**

**Le problème ne semble pas être entièrement lié au stockage, car l’utilisateur rencontrait également ce problème sur le système de stockage XIO.**

Produits concernés

Entry Level & Midrange
Propriétés de l’article
Numéro d’article: 000052377
Type d’article: Solution
Dernière modification: 29 juil. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.