PowerScale: CloudPools-fejlen "Netværksforbindelse mislykkedes devid:0 lnn:0"

Résumé: Klyngeadvarslen "CloudPools Network connection failed devid:0 lnn:0" kan forekomme, selvom CloudPools ikke har licens.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

En netværksforbindelse ned-hændelse kan forårsage følgende CloudPools Netværksforbindelse mislykkedes, selvom CloudPools ikke har licens.

CloudPools Network connection failed devid:0 lnn:0

 

Cause

CloudPools-tjenesten er aktiveret som standard i PowerScale. Aktiveret CloudPools-tjeneste sammen med en netværkslink ned-hændelse kan medføre, at advarslen "Netværksforbindelse mislykkedes" udløses. Dette kan ske, selvom CloudPools ikke er licenseret.

 

Résolution

Hvis CloudPools er licenseret, er denne hændelse tegn på et problem med netværksforbindelsen. I så fald bør netværket undersøges i overensstemmelse hermed.

 

Hvis CloudPools ikke er licenseret, skal du bruge følgende trin:

Dette vil ikke medføre nogen produktionspåvirkning.

  • Deaktiver CloudPools-tjenesterne:
    # isi services -a isi_cpool_d disable
    # isi services -a isi_cpool_io_d disable
  • Aflys begivenheden:
    # isi alert cancel <event-ID>

 

Informations supplémentaires

Ved opgradering til 8.X skal du sørge for at genaktivere eventuelle deaktiverede tjenester.

 

Produits concernés

PowerScale OneFS

Produits

PowerScale OneFS
Propriétés de l’article
Numéro d’article: 000065833
Type d’article: Solution
Dernière modification: 25 juin 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.