PowerScale:CloudPools 錯誤「Network connection failed devid:0 lnn:0」
Résumé: 叢集警示「CloudPools 網路連線失敗 devid:0 lnn:0」,即使 CloudPools 未獲得授權,仍可能出現。
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
網路連結中斷事件可能會導致下列 CloudPools 網路連線失敗錯誤,即使 CloudPools 未獲得授權。
CloudPools Network connection failed devid:0 lnn:0
Cause
PowerScale 中預設啟用 CloudPools 服務。啟用 CloudPools 服務以及網路連結中斷事件可能會導致觸發「網路連線失敗」警示。即使 CloudPools 未獲得授權,仍可能會發生這種情況。
Résolution
如果 CloudPools 已獲得授權,則此事件表示發生網路連線問題。在這種情況下,應相應地調查網路。
如果 CloudPools 未獲得授權,請使用下列步驟:
這不會對生產造成任何影響。
- 停用 CloudPools 服務:
# isi services -a isi_cpool_d disable # isi services -a isi_cpool_io_d disable
- 取消活動:
# isi alert cancel <event-ID>
Informations supplémentaires
升級到 8.X 後,請務必重新啟用任何已停用的服務。
Produits concernés
PowerScale OneFSProduits
PowerScale OneFSPropriétés de l’article
Numéro d’article: 000065833
Type d’article: Solution
Dernière modification: 25 juin 2024
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.