Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • Kan ikke slette bucket fra programslutningen.
  • Dell Support griber ind for at hjælpe med sletning af bucket, fordi tidligere forsøg mislykkedes med fejl, og hvis det besluttes, er der brug for hjælp til at fuldføre proceduren.
  • Spanden skal være tom, for at den kan slettes med succes, hvilket er tilsigtet. Alle objekter, objektversioner og slettemarkører, der hører til bucket, skal slettes først, før bucket kan slettes.

Cause

  • Objekter eksisterer stadig efter tidligere sletningsforsøg.
  • Der findes stadig versioner.
  • Dangling LS-poster kan forhindre sletninger.
  • Bucket er FS (filsystem) aktiveret, og ECS-koden viser ikke bucket korrekt, hvilket er nødvendigt for en korrekt sletningsliste.
  • Klienten forsøger at slette s3-bucket ved hjælp af ECS: Sådan slettes en S3-spand med mange objekter i den og mislykkes.

Résolution

  • Vær opmærksom på den seneste dataadgangsvejledning vedrørende administration af objektlivscyklus for bedre at planlægge og tage højde for dataudnyttelse.
  • Søg på ECS-enhedens produktside efter den nyeste "Vejledning til ECS-dataadgang" under "Søg dokumentation"
  • Hvis der kræves hjælp til at slette et datalager, hvor tidligere forsøg fra programmets afslutning mislykkedes, skal du åbne en serviceanmodning for at få hjælp.

Informations supplémentaires

Hvis en kunde ønsker at slette data, men der ikke er et problem med sletning, skal du engagere PS-teamet i dette scenarie. Det lokale team kan hjælpe med at engagere PS-teamet.

ECS-understøttelse er til afhjælpning af nedbrudsproblemer med sletning af bucket og implementeringsopgave.

Produits concernés

ECS Appliance

Produits

ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption
Propriétés de l’article
Numéro d’article: 000081526
Type d’article: Solution
Dernière modification: 21 août 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.