PBA 활성화 중 예외 발생 - CreateDataBaseFailed - Hynix SC300 M.2 하드 드라이브

Résumé: Hynix SC300 M.2 하드 드라이브가 장착된 컴퓨터는 PBA를 활성화하지 못할 수 있으며 로그 파일에 PBA 활성화 예외 - CreateDataBaseFailed 메시지가 표시됩니다.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

영향을 받는 제품:

  • Dell Data Protection | Encryption

영향을 받는 버전:

  • v8.X

영향을 받는 운영 체제:

  • Windows 7, 8, 8.1 및 10

다음 하드 드라이브가 장착된 시스템에서 PBA를 활성화하려고 시도하는 경우:

  • SK Hynix SC300 SATA - M.2

PBA를 활성화할 수 없는 문제가 보고될 수 있습니다.

에이전트 로그에서 다음과 유사한 몇 가지 항목이 보고됩니다.

2017.03.30 18:36:28 E Pba : exception activating PBA - PbaProxy.CreateDatabase failed – CreateDataBaseFailed

Dellcommon 로그에 다음과 같은 몇 가지 입/출력 오류가 있습니다.

[2017.03.30 18:33:06][162A8CCE40][6008][3700][W:](opal_send_StartSess) Unable to open session, LOCKING_SP is not activated
[2017.03.30 18:33:06][162A9DFA1A][6008][3700][E:](SedDatastoreConnect) DiskId=0, Unable to connect to Datastore
[2017.03.30 18:33:06][162AAD7947][6008][3700][E:](SedDataStoreReadRaw) DiskId=0, Unable to connect to Datastore
[2017.03.30 18:33:06][162ACBF33E][6008][3700][E:](SQLite3DBOpen) disk I/O error (Error code: 10)

Cause

이 OPAL 디스크 펌웨어의 특정 조건으로, M.2 드라이브가 저전력 상태로 들어갈 수 있습니다. 이는 컴퓨터의 전체 소비 전력을 낮추기 위한 것입니다. 디스크의 소비 전력을 너무 낮춰 PBA 활성화 중에 OPAL 드라이브가 잠깁니다.

Résolution

다음 하드 드라이브 펌웨어 업데이트로 이 문제가 해결됩니다.

https://www.dell.com/support/home/Drivers/DriversDetails?driverId=754Y5


지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.

Informations supplémentaires

 

Vidéos

 

Produits concernés

Dell Encryption
Propriétés de l’article
Numéro d’article: 000124932
Type d’article: Solution
Dernière modification: 11 avr. 2024
Version:  10
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