La déconnexion de l’amplificateur graphique Alienware entraîne une noircissement de l’écran LCD
Résumé: Si vous appuyez sur Fn+F1 pour déconnecter l’amplificateur graphique Alienware (AGA) alors que des applications s’exécutent en arrière-plan, l’écran LCD interne devient noir sur les ordinateurs portables Alienware. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Le respect des critères ci-dessous peut entraîner un problème d’écran noir sur l’écran LCD intégré interne :
- Démarrez dans le système d’exploitation et connectez l’amplificateur graphique Alienware (AGA).
- Passez en mode Dupliqué et assurez-vous que l’AGA et l’écran fonctionnent parfaitement.
- Exécutez une application telle que 3D Mark Fire Strike pendant au moins un cycle.
- Appuyez sur les touches Fn + F1 pour déconnecter l’amplificateur graphique Alienware de la station d’accueil une fois le test 3D Mark terminé.
- L’écran LCD intégré se transforme en écran noir.
Produits concernés
- Alienware Area-51m R2
- Alienware M15 R3
- Alienware M17 R3
Cause
Cela fonctionne normalement.
Résolution
L’amplificateur graphique Alienware a besoin d’au moins 10 secondes pour se rafraîchir à nouveau après une tentative de déconnexion de l’ordinateur. Les applications qui s’exécutent en arrière-plan verrouillent le processus et l’empêchent de se déconnecter. Arrêtez toutes les applications qui s’exécutent en arrière-plan avant de déconnecter l’amplificateur graphique Alienware de la station d’accueil.
Produits concernés
Alienware Area-51m R2, Alienware M15 R3, Alienware M17 R3Propriétés de l’article
Numéro d’article: 000130835
Type d’article: Solution
Dernière modification: 16 avr. 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.