Série SC : Disques SED bloqués en attente de sécurité lors de la communication avec le serveur de gestion des clés

Résumé: Cette alerte de notification client « Disques SED bloqués en attente de sécurité » concerne les systèmes Storage Center exécutant la version 6.5 et ultérieures configurés avec le serveur de gestion des clés (KMS) à l’aide de KeySecure v8.4.3. Il contient des informations spécifiques relatives aux fonctions et fonctionnalités du système. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Alerte:
Les disques à autochiffrement (SED) peuvent ne pas être gérés et sécurisés dans un dossier de disque sécurisé, puis rester bloqués à l’état « En attente de sécurité », en raison d’une incompatibilité avec KeySecure version 8.4.3. Un attribut de disque passe de Storage Center au serveur de gestion des clés pour être dans la création de la clé, puis Storage Center le récupère pour vérification avant la fin du processus de gestion et de sécurisation SED. L’attribut est inclus de manière incorrecte dans la clé lors de sa création. Par conséquent, lorsque Storage Center le récupère pour vérification, il ne correspond plus à ce que Storage Center attend de lui. Par conséquent, la vérification requise pour terminer le processus de gestion et de sécurisation échoue.

Ce comportement peut également se manifester lors des opérations ReKey. Il est possible que la gestion et la sécurisation des disques qui se sont terminées avec succès avec un KMS exécutant des versions KeySecure antérieures à la version 8.4.3, mais toute tentative de ReKey effectuée avec un KeySecure exécutant maintenant la version 8.4.3 soit également sensible au comportement décrit ci-dessus.

 

Cause

Versions concernées :
SCOS versions 6.5 et ultérieures configurées avec un serveur de gestion de clés à l’aide de KeySecure version 8.4.3.

Résolution

Solution de contournement :  
Si le SED de votre système n’est pas géré dans le système Storage Center et que vous n’avez pas rencontré ce problème, vous pouvez l’éviter en utilisant KeySecure version 8.4.2 ou antérieure au lieu de la version 8.4.3.

Les recommandations de Gemalto ne prennent pas en charge la rétrogradation de l’appliance KeySecure lorsque l’appliance dispose de clés existantes, car la table des clés n’est pas rétrocompatible. Si vous avez déjà rencontré ce problème et qu’il persiste, contactez le support technique Dell pour mettre en œuvre une solution de contournement.

Les disques ou dossiers de disques qui sont bloqués dans un état « En attente de sécurité » peuvent être le symptôme d’autres problèmes que celui décrit dans cette notification. Contactez le support technique Dell pour diagnostiquer ce symptôme et confirmer le problème avant de prendre des mesures correctives.

Résolution:
Gemalto a résolu le problème avec KeySecure version 8.4.3 et l’a résolu dans la version 8.5.0 KeySecure. Pour éviter ce problème, effectuez une mise à niveau vers KeySecure version 8.5.0 ou ultérieure.

Produits concernés

Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC5020F, Dell Storage SC7020 , Dell Storage SC7020F, Dell Storage SC9000, Dell Storage SCv3000, Dell Storage SCv3020 ...
Propriétés de l’article
Numéro d’article: 000139504
Type d’article: Solution
Dernière modification: 19 mars 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.