Le voyant ou l’anneau lumineux d’un adaptateur secteur Dell est éteint ou clignote

Résumé: L’article suivant fournit des informations sur la manière de dépanner correctement un adaptateur secteur Dell si le voyant d’état est éteint ou clignote. Les adaptateurs secteur Dell sont équipés d’une diode électroluminescente (LED) d’état sur l’adaptateur ou d’un anneau autour du connecteur de l’appareil. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le voyant d’état des adaptateurs ne reste pas allumé ou s’allume et clignote si la connexion est lâche. Le voyant d’état de l’adaptateur secteur peut se trouver sur l’adaptateur ou sur un anneau lumineux sur le câble. Le câble d’alimentation qui se branche sur le bloc de l’adaptateur à partir de la prise murale semble lâche. La batterie ne se charge pas et l’appareil s’éteint de manière aléatoire lorsqu’il fonctionne avec uniquement l’adaptateur secteur connecté.

Cause

Cela est dû à une mauvaise connexion du câble d’alimentation à l’adaptateur secteur.

Résolution

Vérifiez que le câble d’alimentation est correctement installé et correctement connecté à l’adaptateur secteur. Suivez les étapes suivantes pour vous assurer que le câble d’alimentation est branché sur l’adaptateur secteur :

  1. Débranchez le câble de l’adaptateur de l’appareil.

  2. Débranchez le câble d’alimentation de la source d’alimentation ou de la prise murale.

  3. Débranchez le câble d’alimentation de l’adaptateur secteur.

  4. À l’aide des deux mains, branchez le câble d’alimentation à l’adaptateur secteur. Tenez l’adaptateur secteur d’une main et placez le câble d’alimentation sur le connecteur à deux ou trois broches de l’adaptateur secteur.

    Alignez le cordon d’alimentation

  5. Avec la paume d’une main, insérez complètement le câble d’alimentation jusqu’à ce qu’il s’enclenche.

    Appuyez fermement sur le cordon d’alimentation jusqu’à ce qu’il s’enclenche

  6. Rebranchez l’adaptateur secteur à la source d’alimentation ou à la prise murale. Vérifiez que la LED ou l’anneau lumineux de l’adaptateur secteur s’allume et reste allumé, sans scintillement.

  7. Passez aux étapes décrites dans le lien de l’article suivant si le problème persiste :

Produits concernés

Chromebook, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Mobile Workstations, Dell Dock WD15, Dell Dual Charge Dock HD22Q, Dell Pro Smart Dock SD25 , Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4, Dell Pro Dock WD25Z, Dell Rugged Desk Dock, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock UD22, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4 ...
Propriétés de l’article
Numéro d’article: 000140032
Type d’article: Solution
Dernière modification: 15 avr. 2026
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.