Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Avbryts eller slutar Windows 10-uppdateringen att svara på din Dell Windows 8.1-dator?

Résumé: Den här artikeln innehåller information om ett problem med uppgraderingar från Windows 8.1 till 10 som stoppar eller slutar svara på Dell-datorer.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

 

Har du problem med att uppgradera från Windows 8.1 till Windows 10 på din Dell-dator?

 

Det här är ett specifikt problem där uppdateringen från Windows 8.1 till Windows 10 avbryts eller slutar svara. Uppdateringen använder antingen ett USB-uppdateringsminne eller en onlineuppdatering. Uppdateringen sker på en Dell-dator som använder en Hynix 512 GB SSD-disk som startenhet.

Cause

Det här avsnittet gäller inte den här artikeln.

Résolution

Vissa personer har löst problemet genom att utföra en ren installation av Windows 10 och skaffa en ny licensnyckel från Microsoft.

Vi föredrar att du följer de här anvisningarna:

  1. Kontrollera att problemet är detsamma som ovan: Datorn slutar svara eller avbryts under uppdateringen från 8.1 till 10

  2. Kontrollera att datorn har en Hynix 512 GB SSD installerad

  3. Gå till länken För inlagd webb nedan och ladda ner den nya fasta programvaran. (Följ anvisningarna på sidan.)

  4. För den här uppdateringen av den fasta programvaran krävs ingen tekniker och vår teknikavdelning rekommenderar att den inte rensar innehållet på SSD:er.

Obs! Vi rekommenderar dock som alltid bästa praxis. Det är alltid bättre att ha en fullständig säkerhetskopiering klar innan du fortsätter med den här typen av uppdatering. (Det är alltid bättre att vara förberedd på något som inte händer än att något går fel.)
  1. Den här korrigeringen gäller ENDAST för Hynix 512 GB SSD-diskar som uppvisar problemet ovan. Använd INTE den här uppdateringen av den fasta programvaran på någon annan SDD eller för någon annan typ av problem.

  2. Om du är osäker på om du gör rätt saker kontaktar du oss och skickar en länk till den här artikeln.

Informations supplémentaires

Kontakta vår tekniska support om du behöver mer hjälp.

 

  Kontakta oss  

Propriétés de l’article


Produit concerné

XPS 13 9343

Dernière date de publication

02 oct. 2023

Version

4

Type d’article

Solution